another ANUS

Discussion in 'Microphones (live or studio)' started by theDuDe, May 11, 2002.

  • AT5047

    The New AT5047 Premier Studio Microphone Purity Transformed

  1. theDuDe

    theDuDe Guest

    Hey guys... I finally got off the fence last week and ordered my new anus.

    P4 1.8a
    Asus P4B266 (with audio and USB 2.0)
    512MB Corsair PC2400 DDR C=2
    Enermax 431watt w/ adjustable fan
    Plextor 40/12/40a CD-RW
    WD 120gig w/ 8MB buffer for boot
    Removable trays for audio drives
    Maxtor 80gig w/ fluid bearings
    plus a bunch of 5400rpm storage drives

    I went removable instead of a raid array for extra hard drives... I mean, how many drives do you need in the thing at the same time? This way, I've got unlimited space and less heat in the box.

    So now I'm powering up and putting my OS on it for burn in testing. After a few days running stock, gonna fire it up to 133FSB (1.8a cpu OC'ed to 2.4ghz)! Will let you all know if everything is kosher.

    One question right now, though:

    I've got my boot drive on Primary Master, and Plextor on Secondary Master. Does it matter which channel my audio drives/storage drives go into? Was gonna put them on the Primary Slave, but then noticed that requires the boot drive to jumpered Master in a Master/Slave config... in practical terms, it means I can't boot without a drive in the removable bay. (Otherwise, the master is jumpered wrong, and the bios doesn't like that and doesn't recognize the drive.)

  2. Opus2000

    Opus2000 Well-Known Member

    Apr 7, 2001
    OK...I did a bunch of hard drive bench marking the other day and this is what I found....
    Putting an optical drive on with the hard drive on the Primary bus is not going to slow the drive down...Also, here's something that should become practice now..disabling Write Caching for the OS drive ONLY!
    I ran a program called Fresh at
    Voodoo Files
    in the benchmarking tools section...
    and when I had Write Caching enabled my read time was around 25+ MB/s and around a 20+ MB/s write I disabled Write Caching and my read time was around 750+ MB/s and write time was 5MB/s!!!!
    Since the OS drive is read only and only writes to the drive for the swap which if you have 512 MB or more it aint going to write to the drive write speed is useless on that drive!

    So, put main drive as master with CDRW as master...secondary bus put both data drives..
    Check it out..
    Congrats on your new ANUS!
  3. theDuDe

    theDuDe Guest

    Thanks, I'll give that write caching tip a try... But sad to say some trouble has reared it's ugly head!

    I put 'er together and plopped on 98SE (cuz that's what I'm still using on the old machine and that's what I'm familiar with).
    And of course everything is running stock, non-OC'ed.

    After some burn ins and benching, I was formatting the drives I'll be using in removable trays and testing them to read/write, remove from one machine and pop into the other and read/write and run scandisk w/o error, etc., before I trust it to work.

    After a bunch of errors, I've figured out that the drives are fine. The trouble is all with the new machine. Any time I try to copy files between drives, it copies about 100-150MB then either locks solid or gives me BSOD... Specifically, the last message I got:

    Fatal Exception OE at 0028:C0045274 in VXD VCACHE(01) + 00000B20

    Plus, every time I try to run scandisk within windows, I get invalid page fault BSODs. When I tried to play a simple WAV on it (no pro audio hardware yet installed, just the onboard audio) I get either "cannot read source file" or the last one... "Fatal Exception 0028:FF115A4F VXD KMIXER(06) + 0000A80F". Oh, and one more irregularity I've noticed. Sandra crashed 3 of 4 times running the memory bench. Didn't crash for me during any other benches... cpu and hard drives.

    I don't get it! This is a clean install of 98SE. The only software on the thing are the drivers from the Asus disc and the Matrox disc. Then I popped Sandra on there to bench. That's it. No cards in it yet other than the G550 video AGP.

    I'd really appreciate any ideas for what to try next? Here's the current config:

    CPU: P4 1.8a
    Mobo: Asus P4B266
    Video: Matrox G550
    Boot drive: WD120gig SE (on primary master)
    Work drive: Maxtor80gig fluid bearings (primary slave)
    Plextor 40/12/40a (on secondary master)
    Removable tray (on secondary slave)
    PS: Enermax 431watt

    Cool system... in a sleek black 4U rack mount, coated with dynamat, silencer fans, etc. But the damn thing ain't working!!!!!!!! Looks like all the hardware is good, but software.... arrrrggggggghhh!!!

  4. Opus2000

    Opus2000 Well-Known Member

    Apr 7, 2001
    Ok...that's a hardware issue...IDE cabling to be exact...when you boot up does it say UDMA 5 on your drives or UDMA2? Look into that. Your cables may be backwards..
    Also, This is how you should set it up...Maxtor as OS and Application drive on Primary as Master and CDRW as slave on Primary
    On secondary put all your removable drives.
    Trust me on this's the best performance config you will well as disabling Write Caching on the OS drive ONLY!!
    Make sure you have the cables(IDE)correct..Blue connector on motherboard...very important to do that. Otherwise you won't get UDMA5..also don't install the INF file on the Asus well as NOT installing the Intel Application Accelerator. I found that actually degrades your performance by 5+ MB/s!!!
    Win98?!!! Are you nuts? GET WIN XP PRO!!! DO MY TWEAKS!! You will not be disappointed!!
  5. Tommy P.

    Tommy P. Well-Known Member

    Jan 10, 2002
    Nothing but the truth here. LOL, I love this place. ;)
  6. theDuDe

    theDuDe Guest

    I think the IDE cables are right... blue connectors are on the mobo, gray/slaves, black/masters. Shows up UDMA 5 on all the hard drives and UDMA 2 for the CD-RW.

    So you say don't install INF file from Asus, nor Intel App Accelerator? Instead, stick with just the standard Intel Chipset drivers, huh? I've been using IAA on my old Dell 800r machine and It benched better with it on... but that's on 98SE. Seems reasonable though that it could be the culprit.

    As far as OS, I've got (swallow hard) Aark converters, which as you know, dont even officially support win2k let alone XP. But I do have Win2k available to try. So maybe if I install win2k, all these problems will go away... (if perhaps I appease the DAW gods with the proper ritual incantation first). The trouble is the Aark win2k driver still doesn't support multiple cards, so I'm screwed there. So it's either back to 98SE or buy new converters (which will be my next upgrade after a second 21" monitor).

    First, though, I'm gonna reinstall 98SE without INF/IAA and see if the file read/write actually works. I've downloaded Intel's chipset utility and ATA storage driver (predecessor to IAA).

    One other thing, about the drive configs: I was thinking that I'd be better off running the WD120gig drive as my boot, as with it's 8MB buffer, seems like every program launch would be killer fast. Whereas the extra buffer wouldn't really impact audio read performance because it's based on streaming rather than instant access, and I seem to recall hearing these Maxtors have the best sustained transfers. What do you think about this? Probably can't go wrong either way...

  7. theDuDe

    theDuDe Guest

    Something really weird is going on here, or my incantation was poorly pronounced. Seems it must be a hardware issue, because first I reinstalled 98SE, and with NO DRIVERS added whatsoever, I had the same errors copying from drive to drive.

    Then I tried to put win2k on last night. When it started to write to the drive I got this error:

    ***STOP: 0x00000023

    Then I ran it again, and at the same point I got:

    ***STOP: 0x0000000A

    What's weird is that the drives must be config'ed right because the BIOS recognizes everything fine. And previously, I copied over all 98 wincabs in DOS, no problem. Then I ran 98SE setup, no problem. I even benched all the drives with Sandra, which includes plenty of writes, and again no problem.

    Also, when I had 98SE and IAA on there it reported all the drive info correctly, udma 5, 80 conductor cable, correct channel and #,e tc. This is weird. Not sure what to try next. Maybe this afternoon I'll pull the WD out and install fresh OS on the Maxtor... just to start narrowing down things.

  8. SonOfSmawg

    SonOfSmawg Well-Known Member

    Sep 10, 2000
    Aaahh ... I see the problem!
    Okay ... carefully remove your system drive from the case, and place it in the middle of your livingroom floor. Place a sombrero directly over the drive. You must then perform the ENTIRE Mexican Hat Dance on the Sombrero. If you can get through the whole thing without smashing the harddrive, then the curse is lifted! Reinstall the harddrive and ... VOILA ... your problem is solved!
    Oh, and if you get through the entire dance without smashing the drive ... if you then play the song backward, and perform the dance backward, it will also lift the curse from my computer! Please do it for me!
  9. Tommy P.

    Tommy P. Well-Known Member

    Jan 10, 2002
    :roll: I'm glad I'm not the only one losing it... :roll:
  10. theDuDe

    theDuDe Guest

    I'm just about ready to try that... Check this out:

    I pulled all the IDE cables, then took a brand new 80 conductor out of it's sealed package, plugged it into the Primary, then plugged the master side into my Maxtor D740... a drive that I KNOW works fine because I've been using it in my removable tray on the old PC for better than a month now w/o trouble. I installed fresh 98SE on it and booted. Without adding any drivers whatsoever, I then attempted to copy some data from one part of that drive to another. Just like clockwork, at about 120MB copied, the system locks up... fatal exception error!

    WHAT THE F***!!!

  11. Tommy P.

    Tommy P. Well-Known Member

    Jan 10, 2002
    It sounds like you have your computer setup correctly. What bios version are you running? Are you comfortable flashing the bios? The chipset registers get programmed/set during startup. They may have them tweaked better now, to handle large data transfers.
    Heres a link to Asus . They are up to version 1005. LINK .There is a beta available, version 1007.003 dated 5/22/02.
    Also, you should try installing the Intel Chipset Software Installation Utility for Win98. It may also re-program the registers to smooth out chipset bugs that are present in the 845/850 series. Link . Have minimal drivers and hardware when you install the Intel software. It updates your system in real time, unloading the old and installing the new without restarts.
    Try those two things first and get back to us. If you need info on flashing the bios let us know.

    Tommy P.
  12. theDuDe

    theDuDe Guest

    Problem solved... It was bad memory! Good old Norton diagnostics to the rescue. Pulled out the bad stick and everything works A-Okay.

    Can't believe I didn't run memory diagnostics, especially since it had crashed while benching memory.

    Now, I can finally put all the drives back together.

  13. Tommy P.

    Tommy P. Well-Known Member

    Jan 10, 2002
    Were you using two 256Mb sticks and you pulled out one bad one, or one bad 512?
  14. theDuDe

    theDuDe Guest

    Aaaaahhhhhh... life is good again!

    I got two 256ers. First I finally ran Norton memory diagnostics, which promptly found the same error twice. Then I pulled one stick... the machine wouldn't even boot up windows. The other ran swimmingly, and tested fine.

    No problems since... been testing drive throughput all day. Will post results in a bit.

  • AT5047

    The New AT5047 Premier Studio Microphone Purity Transformed

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice