Behringer X1204USBQ

Graham goupille

Registered
Joined
Feb 15, 2017
Hey guys,

I'm new to this forum so first of all, I would like to say hello. I have a behringer x1204usb connecting my gaming pc with my streaming pc. I have an xlr mic connected to the behringer, works fine. I have an audio out from my gaming pc split to my stream pc and to my behringer. I also have my streaming pc audio out going to my behringer. I have the USB from the behringer going to my streaming pc. I use OBS studio to stream. I have an aux output from the behringer to send the mic to my gaming PC also.

Now everything sounds great on the behringer (I can hear perfectly through the phones). The issue is that only my mic is getting sent through the USB to the streaming PC. I've messed with it for days on end and just can't figure it out if it's even possible. Any help would be appreciated. I've read the manual tons of times, watched endless videos explains the behringer and just can't figure it out. Any help would be awesome.
 

Boswell

Moderator
Joined
Apr 19, 2006
Hi, and welcome!

The X1204USB manual says the audio sent down the USB connection from mixer to computer is identical to that which appears on the main mix outputs. If that really is the case (not proven), then it must mean the headphone mix is different from the main mix.

This sounds like a soloing issue. As a first step, check that none of the Solo buttons is active and that the MODE switch is not pressed.
 

Graham goupille

Registered
Joined
Feb 15, 2017
Now that I think about it, I don't have it all set up to the main mix. I use the 3-4 faders only. I'll have to play with it to get it to the main mix I guess.
 
Top