Bouncing to Disk

Discussion in 'Microphones (live or studio)' started by ducky, Mar 1, 2005.

  1. ducky

    ducky Guest


    I mixed down 23 songs(sessions) for a hiphop mixtape over the weekend and 3 of the sessions would not bounce. Something about an 'Assertion'? I think it was in line 33. I'm still really frustrated not only because I had to send the sessions out to an Alesis Masterlink, but I also have no idea why those particular three sessions would not bounce.

    I'm using ProtoolsLE/002R on a 17in Powerbook G4 Mac laptop with 1gig ram. I bounced all of the sessions to .wav @ 16/44.1 as stereo-interleaved. This problem only occured once before- about four months ago- and I thought it was a fluke...guess not.

    I'm pretty damn lost and would be very grateful for any guidance in solving this problem. Thanks a lot.

    P.S. I also tried busing all of tracks through an aux(moving the master track effects to the aux track) to an audio track, on which I recorded a stereo mix. I closed the session and copied the resulting L and R tracks (I renamed them too) and imported them into a new session. I then unsuccessfully tried to bounce the new session. The results were the same for all three sessions.
  2. Dave62

    Dave62 Guest

    That happens to me about once in 20 bounces, "audio ff insertion error" or something. Digidesign mentions it on their site with the unbelievabley lame fix that states you should "move your start and end times of your bnc". This does work, you only have to move it a few samples, but it seems to happen randomly, but WHY WHY WHY WHY WHY can't they fix it for real. It only started for me with OSX

Share This Page