Cakewalk Sonar Midi Problem

Discussion in 'Mixing' started by blowfield69, Mar 14, 2009.

  1. blowfield69

    blowfield69 Guest

    Hey
    I've got a problem recording midi sequences in Cakewalk Sonar 7 Producer Edition. It seems like the software automatically quantizes the sequence after I record it. I am quite sure that it's not the problem of latency. If anyone knows how to switch this off - I'm glad for any advice! thx in advance!
     
  2. hueseph

    hueseph Well-Known Member

    Joined:
    Oct 31, 2005
    Location:
    Vancouver, BC, Canada
    Have you tried the manual? Check the index under auto quantize.
     
  3. blowfield69

    blowfield69 Guest

    yes i read every part of the manual containing the word "quantize". maybe it does have something to do with latency...it's just weird because i have no latency at all when i play the midi board - anyway thx
     
  4. blowfield69

    blowfield69 Guest

    ok i figured it out - i'm not sure if anyone else will run into this problem but i think the ASIO driver of the Line 6 TonePort UX2 i'm using reported a latency that was actually too high - setting a positive timing offset (of about 30 ms) in the advanced audio options did the job
     
  5. Space

    Space Distinguished Member

    Joined:
    Jun 26, 2007
    I am so sure I have no idea how quantize and latency dovetail together?
     
  6. hueseph

    hueseph Well-Known Member

    Joined:
    Oct 31, 2005
    Location:
    Vancouver, BC, Canada
    They don't.
     
  7. Space

    Space Distinguished Member

    Joined:
    Jun 26, 2007
    Don't I know it...
     
  8. blowfield69

    blowfield69 Guest

    No they don't. I was mistaken. It was only a problem of latency.
     
  9. Space

    Space Distinguished Member

    Joined:
    Jun 26, 2007
    "It seems like the software automatically quantizes the sequence after I record it."

    Loose nut on the keyboard :)
     

Share This Page