Click click click sound -first time trying to record at home

Discussion in 'Microphones (live or studio)' started by Stacey_K, Jun 21, 2008.

  1. Stacey_K

    Stacey_K Guest

    Dear all,

    Im a keyboard player and singer and all I want to do is produce my own work at home. I’ve been using mini-disks for the past few years and now I really need some help and advice…

    I started off plugging straight into my laptop, that didn’t work, so today I bought an Edirol UA-25
    Which came with cakewalk and I also got a new mic.

    I loaded the driver up perfectly, got sound, etc, but unfourtunetly I keep getting this interference, this click click click click click noise whenever I record on the mic or the keys. This is driving me mad, I just want to record a few of my songs.

    I have no-one I can ask, and I really would appreciate any help. I thought that the recording problems would stop if I got the audio interface.

    Thanks folks.
  2. Greener

    Greener Guest

    I have one of those and it has worked flawlessly.
    Can you post an example of these clicks?
    What exactly is your setup? Computer, mic, leads.
  3. MarkG

    MarkG Guest

    Sounds like the same kind of sound that happens when the internal clock is set wrong. It happens to me if I start up my 002 without the ADAT converter on, then I have to manually switch the clock to "internal" instead of "external"

    Is there an option to set the clock on your gear?
  4. Stacey_K

    Stacey_K Guest

    Hey Mark, you will have to bear with me, can you explain 'internal clock'?

    Greener, I tried to copy an example but it wont let me export them as mp3's, theres no internet connection inside on the desktop I loaded everything in on, and cakewalk wants you to go online to register fully, etc. I tried recording into Audacity, but its nearly 1am... Irish time!! :)
  5. Greener

    Greener Guest

    Yeah the Sonar LE that comes with the Edirol is annoying, even if you go online it only lets you make mp3s for one month... Tightarse.

    They have support here;
  6. Codemonkey

    Codemonkey Well-Known Member

    Dec 11, 2007
    Scotland, UK
    Clicking as in pops at vaguely regular intervals? Could be a latency issue. Too many running programs etc.
  7. Space

    Space Well-Known Member

    Jun 26, 2007
    Lets all fly by the seat of our pants on this one!

    Such a general issue, could be caused by MANY things...most unrelated!

    I'll vote for a conflict, simply because it is USB.

    After that, I'm going to look at the computer plugin adapter.

    Next, I'm gonna ask for MORE details that may help who ever comes along behind usall to figure this out.

  8. hackenslash

    hackenslash Active Member

    Jun 9, 2008
    People's Republic Of Mancunia
    OK, I'll have a tenner on buffer settings being too low.
  9. Stacey_K

    Stacey_K Guest

    I adjusted the buffer settings, didnt change anything, still distorted and missing recording, then fiddled around some more... I'm just going to call in an expert, Im getting no-where, have no idea or answers.
  10. Space

    Space Well-Known Member

    Jun 26, 2007
    I can't speak for your answers boss, but every answer given so far could apply.

    What type, make model laptop is it?

    I started off plugging straight into my laptop, that didn’t work, so today /quote
    I thought that the recording problems would stop if I got the audio interface. /quote

    So this issue was going on before the edirol?

    All these things matter...EVEN if you get an expert, they will want the same answers to the same questions :)
  11. hueseph

    hueseph Well-Known Member

    Oct 31, 2005
    Vancouver, BC, Canada
    Uninstall the drivers, plug the Edirol directly into your machine(avoid hubs) and reinstall the drivers. I'll bet that'll fix it.
  • AT5047

    The New AT5047 Premier Studio Microphone Purity Transformed

Share This Page