connecting my mixer to my quadraverb...how hard could it

Discussion in 'Consoles / Control Surfaces' started by blasted01, Feb 8, 2004.

  • AT5047

    The New AT5047 Premier Studio Microphone Purity Transformed

  1. blasted01

    blasted01 Guest

    When I connect my mackie cr1604's "aux/monitor outputs" channel 2 to the quadraverb's input, then I connect the "aux returns to master" channel 2 to the quadraverbs output I should get the desired effect if the aux pot and the aux level are set to unity, correct? I hear the guitar coming out of my monitors but there is no effect of the guitar. The LED on the quadraverb doesent even pick up the guitar. What am I doing wrong? Am I doing something wrong? Help me out.
    Thanks
    Clint
     
  2. sosayu2

    sosayu2 Member

    Joined:
    Jun 1, 2003
    is the aux send master out turned up? are you using a stereo or mono cable? also try aux sends 3 or 4 just for fun.....
     
  3. Clueless

    Clueless Guest

    Assuming you want Aux 2 send to to to your 4verb and Aux 2 return to be the wet efx, here's what I'd do:

    1. Connect 1604 Aux Send 2 to the 4verb L input.

    2. Connect 4verb stereo output to the 1604 Aux return 2 L-R

    3. Dial up Aux Send 2 on your guitar channel (some channel between 1 and 16) to U.

    4a. Bring down "To Aux Send 2" to -infinity. This will prevent feedback when you do step 5.

    4b. Bring up Aux Send 2 to U in the upper right-hand section (about 2" from where you could plug in a lamp, if you had one).

    5. Bring up Aux Return 2 to U (between the knobs listed in 4a and 4b).

    6. Rock out.

    Did I get that right? Did you forget step 4b?
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice