COOLEDIT PROBLEMS... please help!

Discussion in 'Microphones (live or studio)' started by ranede, Jul 31, 2004.

  1. ranede

    ranede Guest

    i have a new computer, and so this has arisen many new problems to me that i have not encountered with my last few computers.

    teh first problem is: when i press record, teh INSTRUMENTAL is recorded along with my vocals??? why???

    this also happened last night when i played a song in winamp by accident while recording, and it recorded the song playing! i tried to recreate this problem but it didnt happen anymore.

    yet the first problem, with the instrumental playing in multitrack, STILL persists..

    . note, i do have headphones on, and i thought that maybe they were too loud. but i placed them far away and the instrumental still recorded.

    secondly: when i record, and just idle the mic, without saying anything, the wavelenghts seem to be at about -20 dB, which is horrible. they used to be at a decent -70 to -80 range.


    and lastly, again, when i record and idle my mic, the wavelenghts appear BELOW teh center line. this has never happened before. an individual suggested that perhaps my MIC BOOST option was on, but i checked it plenty of times and i can confidently say it is NOT on.

    well.. thanks for the help in advance.

    hope i can get these problems solved.
  2. beachhunt

    beachhunt Guest

    As far as the instrumental re-recording while doing the second track, I would guess your soundcard recording settings need changing. Go to the "volume control" program (usually by double-clicking the Speaker icon near the clock), then go to Options -> Properties, select Recording, and hit OK. Different sound cards sometimes have different names for things, but you want your Microphone to be selected. You might see a checkbox under "Wave Out Mix" or "What U Hear" or something similar, depending on what sound card you have, and that would be why winamp or your instrumental would get recorded over to a new track.

    I'm not sure why your mic level would jump, but fixing that other problem might help... Good luck with that.

    The wavelength appearing off-center is a DC offset problem, which might be fixed at the source by rearranging or replacing your cables, but it can also be fixed after recording, inside your wave editor. I don't know what program you're using, but look under the process/effects menus for something like "DC Offset". If your software doesn't have a built-in plugin for it (and if you can't find a free one online somewhere), try running the track through a 20Hz highpass filter. If that's not an option either, let me know and I'll make a VST plugin that should fix it.


Share This Page