cubase - firepod

Discussion in 'Mixing' started by nillox, Feb 12, 2008.

Tags:
  1. nillox

    nillox Guest

    i just got my firepod today, but when i use it with cubase it will only let me choose inputs one and two.

    i know this has been covered but i couldnt find the thread.

    can anyone help me on this one?
     
  2. hueseph

    hueseph Well-Known Member

    Joined:
    Oct 31, 2005
    Location:
    Vancouver, BC, Canada
    Enable the VST inputs. Check your manual on how to do this.
     
  3. nillox

    nillox Guest

    ah yes found it thanks.

    i was looking in the wrong menu.
     

Share This Page