Cubase LE5 Audio Mixdown is Half Step up from Original recording.

Discussion in 'Mixing' started by gitlvr, Jun 24, 2015.

Tags:
  1. gitlvr

    gitlvr Active Member

    Joined:
    Jun 6, 2015
    Location:
    No. Virginia, USA
    Hi,
    I'm in the mixdown phase, trying to mix my tracks down to WAV to transfer to CD. mixed my first track down, but when I listen to it, it is a half step up in key from where I originally recorded it.
    I have searched the manual for anything related to pitch, song key, etc. Cannot find anything. I looked over the Cubase screen and see nothing for project key, pitch, etc.
    Can anyone help me?
     
  2. dvdhawk

    dvdhawk Well-Known Member

    Joined:
    Dec 18, 2008
    Location:
    Western Pennsylvania, USA
    I'd say check your sample rates 44.1k / 48k / 88.2k / 96 / etc.

    CD files are 44.1k, if you recorded in a different format make sure you're converting/rendering/bouncing them to 44.1 somewhere along the way.
     
  3. gitlvr

    gitlvr Active Member

    Joined:
    Jun 6, 2015
    Location:
    No. Virginia, USA
    Yep. Recording in 48k/24. Rendered to 44.1/16.
     
  4. gitlvr

    gitlvr Active Member

    Joined:
    Jun 6, 2015
    Location:
    No. Virginia, USA
    UPDATE
    It was indeed a sample rate mismatch. My interface(Lexicon Alpha) only operates at 44.1K. I somehow have Cubase LE5 set at 48k. I found that out by going to "Project Template" and looking at the settings there. Set sample rate to 44.1, recorded a scratch guitar track, rendered that to WAV and VOILA! Rendered to correct pitch and speed.
    There is nothing wrong with Cubase, just the IDIOT running it.
     

Share This Page