cubase sx 2 and M-Audio FastTrack issue

Discussion in 'Mixing & Song Critique' started by stuckinamerica, Jul 11, 2008.

  1. Hi, I hope someone can shed some light on a more than likely obvious oversight of mine...

    I'm trying to set up a buddy of mine's fasttrack to cubase sx2 and sx2 has recognized it... I've set multitrack to fast track asio and it's reading 5.52ms... tests ok, no prob... but the input won't read. I set up the buses and I just can't figure out my issue. I run it on my other system with a firepod and no prob but this just makes no sense. I've tested the fasttrack with some guitar software and it is working with those programs just not the cubase sx2. I'd buy you a case of virtual beer :)

    thanks in advance

  2. hackenslash

    hackenslash Active Member

    Jun 9, 2008
    People's Republic Of Mancunia
    Any activity in the audio meters in the transport panel?
  3. No nothing at all
  4. hackenslash

    hackenslash Active Member

    Jun 9, 2008
    People's Republic Of Mancunia
    Check your ASIO selection at devices/device setup/VST Audiobay
  5. AdamLove

    AdamLove Guest

    Couple of things you might look at:

    1. Go to devices/vst connections and check that you have a MONO or STEREO input bus, you may not have especially if you have recently installed a new audio card. You should have at the very least a Stereo output bus and at least one MONO input bus.

    If not, simply create one and then map your record channel to this input bus before arming your track for record.

    2. Have you tried downloading ASIO4ALL drivers? They can be a very quick way to solve problems with audio interfaces and cubase.

    It is worth a shot in my opinion as my songwriting colleague had a lot of problems with a Firewire 410 Audio interface with Cubase SE3 (Genuine) and Vista. When he installed Windows XP it was fine no issues, but with Vista it would record NO PROBLEM, however on playback, the recorded material was unusuable and extremly crackly. Using ASIO4ALL drivers, solved the problem and it took us a few frustrating days to solve it. If it doesnt work for you, it doesnt work but please give it a try.

    Once installed, check your ASIO selection at
    devices/device setup/VST Audiobay switch it to ASIO4ALL it should be in the list after installation.

    Many months later an update for the FW410 Drivers corrected the problem using its own native drivers, but sometimes these companies are a little slow writing usable drivers for their hardward and compatability issues. My point here is that although you might have a CD that came with the unit, go to the website and download the latest drivers for your operating system, as frustrating issues like this can rid you of a lot of headache just by getting the latest drivers for your audio devices.

    Here is the of luck


Share This Page