Cuebase LE input question

Discussion in 'Recording' started by sturoc, Nov 30, 2008.

  1. sturoc

    sturoc Active Member

    Joined:
    Jan 11, 2006
    Location:
    Colorado USA
    I have been getting familiar with the cubase software w/ LE . In the past Have always recorded in stereo tracks per instrument i.e Keybd left+right, guitar L+R. In order to keep the nice spatial spread when using f/x.
    I noticed when I record trk 1 (Audio 00) on the scrnshot that it is in stereo . But when I go to the next track to record it is only in mono. How can I change the setting to stereo input in each Cuebase track?

    The screenshot shows 2 thin lines in trk audio00
    trk audio01 shows one thin line
    Hence stereo for the first trk , mono for second trk -
    sorry thin lines are without audio for speed of getting this problem online

    http://www.sendspace.com/file/lmw9ey
     
  2. cathode_ray

    cathode_ray Active Member

    Joined:
    May 3, 2007
    Location:
    West Palm Beach
    My LE (that's been some time ago) defaulted to 1 or 2 stereo tracks and the rest mono. I believe you can add/create new tracks and specify mono/stereo. My LE was limited to track count so you may have to delete some existiong tranck. Stereo will really eat 'em up!
     
  3. pizzaslap

    pizzaslap Guest

    Re:

    I use Cakewalk LE w/ Firepod. Perhaps this is too simple an answer, but I toggle stereo \ mono by expanding the track size vertically to see all the controls on the left. Then, click the button with a circle in it - once you do that it turns into two circles and the track becomes stereo. I haven't been able to toggle a track that already has audio in it. Maybe your problem is more complicated, however. If this is still a problem for you (post is a week old), give me more detail and I can probably help.
     
  4. sturoc

    sturoc Active Member

    Joined:
    Jan 11, 2006
    Location:
    Colorado USA
    Thanks , I had reloaded Cueb LE the other day due to an OS reinstall and all is good. Tracks have the above mentioned circle button which I can now select for stereo /mono on any track. There must have been a saved preference setting or something along those lines that defaulted trks to mono.
    All is good thanks to your help.
     

Share This Page