Delta 1010 / WinXP Click'n'Pop NIGHTMARE !

Discussion in 'Converters / Interfaces' started by Hypothesis, Aug 21, 2003.

  1. Hypothesis

    Hypothesis Guest

    Pleaaaaase help cause I'm becoming more desperate every minute !!!

    I've been working on an important project lately that is very powerhungry, so I needed to upgrade my DAW. A week ago I got all the carefully selected components for my new DAW, and built it. The configuration was :

    Motherboard : ASUS P4C800 Deluxe (Intel I875 chipset)
    Processor : Intel Pentium 4 2.4GHz FSB800MHz
    Ram : 2 x 512MB Kingston HyperX KHx3500 DDR434
    HDD 1 (system) : 60GB Maxtor Diamond MAX 9 7200RPM ATA133 2MB cache
    HDD 2 (giga) : 120GB Maxtor Dimaond MAX 9 7200RPM ATA133 2MB cache
    HDD 3 (audio) : 120GB Maxtor Diamond MAX 9 7200RPM SATA150 8MB cache
    Graphics card : ATI Radeon 9000 PRO 64MB
    CD-RW : TEAC CD-W548E
    Case : Chieftec DA-01B-D 360W
    Audio card : M-Audio Delta 1010

    Operating system : Windows XP Professional version 2002 Service pack 1, installed in STANDARD PC Mode

    I installed the OS on a clean formatted drive, then installed Gigastudio, and when I played the Gigapiano, I got annoying clicks & pops in uneven intervals (approx. 15-20 sec). I tried VIRTUALLY everything to get rid of them including :

    1.) moving the card thorugh every single PCI slot
    2.) changing the cards IRQ number
    3.) turining off every peripheral device on the system (IEEE1394, onboard audio, onboard lan, raid controler, etc.)
    4.) switching the graphics card from Radeon 9000 PRO to RADEON 9000 and to RADEON 9200
    5.) Lowering the Graphics acceleration
    6.) experimenting with the bios parameters & HDD configuration

    Then I gave up, and returned the ASUS P4C800 Deluxe board thinking that a new MOBO will definitely solve the problem. I got the ABit IC7-G (also Intel I875 chipset) ... Installed the MOBO,... configured the BIOS... reinstalled the system.... reinstalled Gigastudio..... BUT THE FREAKING CLICKS/POPS ARE STILL THERE !!!!! I repeated the procedure, but nothing I do seems to solve the problem completely.... I must add that Gigastudio worked flawlessly with these Maxtor ATA133 2mb cache drives and my Delta1010 with my old AthlonXP2000+ on Gigabyte 7VAXP (VIA KT400 chipset).If anyone has any idea how to solve this problem, PLEAAASE let me know as soon as possible !!! ANY TIPS APRRECIATED !!!

    [ September 21, 2003, 07:07 AM: Message edited by: Hypothesis ]
  2. Opus2000

    Opus2000 Well-Known Member

    Apr 7, 2001
    Uggg..sounds like hell!

    What bit depth and screen resolution are you running on with the video card?

    Have you tried running Giga from the ATA drive and not the SATA drive?

    Kill the SATA and see what happens. Almost gaurantee you that's the cause.

    I keep telling everyone that SATA is still not ready for prime time yet!

    Opus :D
  3. Hypothesis

    Hypothesis Guest

    Hi Opus !

    I'm running on 1280x1024 / medium bitdepth (16 bit) with all the WinXP "beautifull graphics mumbo-jumbo improovments" turned off... I tried to run gigapiano file from ALL the drives (120GB & 60GB Ata133 & SATA) but it wouldn't help... I didn't try to disable SATA completely though... but I'll do that in just a moment, and let you know if I acomplished anything... Could the problem be that these boards (Asus & Abit) only have ATA100 protocol and both of my IDE drives are ATA133 ? (they are currently scoring slightly worse results than ATA100 drives in SISOFT Sandra 2002, but used to kick ass on my AthlonXP machine)... And the click/pop sounds that I mentioned sometimes sound more like broken audio, or something like that... The things I also tried :

    - Flashed the bios to newest version
    - Updated graphics card drivers
    - Installed DirectX 9

    I really don't have anyone to turn to here, so please any tips are welcome, even the most incredible ones, and even those that I already tried, but you think I should try again in some new circumstances :) ....

    Yours completely,

    Hypo :( (worried to death)

    [ August 22, 2003, 06:32 AM: Message edited by: Hypothesis ]
  4. Hypothesis

    Hypothesis Guest

    Disabled both SATA controlers (INTEL & Silicon Image) completely (from BIOS)... the problem is still there... From time to time, when I do some changes it seems to improove a bit (very small improovments), but the CLICKING/POPING/BROKENAUDIO is still VERY appanrent. If you need any additional info on my system / bios options, please ASK ! I used Win XP PRO version 2002 (not SP1) on my old AthlonXP2000+, and had no problems at all... Should I try to install that version of Windows on my current system ? Are there any known issues/problems with Intel I875 chipset ? Thanks again !!!

    [ August 23, 2003, 03:21 AM: Message edited by: Hypothesis ]
  5. dabmeister music

    dabmeister music Active Member

    Jan 11, 2003
    Woodbridge, Va
    Home Page:
    Hey Hypothesis , I remember an article posted a little while ago that was about the same thing , clicks , pops , & etc. The user said he had to adjust the programs clock. Or have you checked the clock settings on all of the programs ? He said one of them was set to external or something to that nature. This is very interesting. Please let me know if you find something.
  6. 3dchris

    3dchris Active Member

    Dec 29, 2002
    I use SATA drive as my audio drive and I have no single problem with it. Clicks and pops seem to be a problem with not correct setting of buffer. What are your settings? If you go too low (i.e.64) then you may experience clicks and pops.

    just a thought...


    P.S. What audio software are you using?

    [ August 22, 2003, 07:37 AM: Message edited by: 3dchris ]
  7. Hypothesis

    Hypothesis Guest

    Thank you all for your replies !

    I installed WinXP in ACPI mode, and the situation improoved a lot, HDD's & CPU are scoring MUCH better resaults in Sandra2002, but even though much less frequent, clicks/pop's are STILL THERE, and in professional audio that is not alowable... It seems as if something is interrupting the audio flow... When in ACPI mode, my audio card is on IRQ23 (and I can't change that) not sharing the IRQ with any other device ... DMA Buffer Size is set to drivers default value of 512 samples... and the fact is it should work flawlessly (and it worked on my AthlonXP) on 256 or even 128..... I'm currently testing the system only with Gigastudio 2.53 (GSIF Drivers) & Playing audio files with ordinary windows audio drivers (thorough eg. Winamp), but as a Sequencer I use SONAR 2.2 (haven't installed it yet, though) ... Clicks/Pops/Broken Audio issues are there even when playing a song in Winamp !!! Any new IDEAS ?
  8. Opus2000

    Opus2000 Well-Known Member

    Apr 7, 2001
    Well, first off the difference between ATA100 and ATA133 are so minimal. It's only like a 3-5% increase if that. Dont waorry about that issue.

    Most likely you may have something going on between your audio card and the video card.

    Go into the video display settings into the advanced section and turn off any un necessary features of the video card. Things like Bus Mastering, any high quality 3D features etc etc etc

    If that doesn't help then use the hardware acceleration slider and see if you have something going on there.

    Also try this, don't move your mouse when you are playing the files. If the cicks don't happen, move your mouse...if the clicks come into play...good luck....I've never been able to solve that one!

    Opus :D
  9. Roly

    Roly Guest

    Here's a shot in the dark.
    When I tried the Delta driver version
    Gigastudio would not run at all. I went back to and all was well.
    good luck Roly
  10. chrisperra

    chrisperra Active Member

    Oct 24, 2002
    had something similar when i started out. and it seems that standard pc mode works better for xp home edition than pro edition for some reason.

    yesterday, a friends rig had the same was xp pro in acpi mode, had a few pops and clicks, switched it to standard mode, all hell broke loose, it was much worse in standard than acpi.

    my rig uses home edition and works flawlessly in standard.

    this contradiction was very perplexing. in the end i wound up gutting all the cards in my friends machine and through trial and error card instalation got the audiophile 2496 on it's own irq.

    this took awhile, i had to write down what happened each time i added a new card. the irq's seemed to jump randomly each time i added a new device.

    good luck

    chris perra
  11. teej813

    teej813 Guest

    Hey, Hypo. My condolences, bud. You must be very frustrated by now.

    A few thoughts.. use lots of salt. :)

    - Video card. I've heard of other people who never got the Radeon to work well within their DAW. They switched to a simple 2D card (Matrox G550 and TNT2 come to mind), and probs went away.

    - I trust both boards offer integrated SATA support, right? You're not using a PCI Rocket card or similar. Right? Just checking.

    - RAM. Have you tried removing one of the chips? Have you run a memory tester to make sure both chips are good?

    - BIOS. Have you dropped memory timing settings to more conservative settings and tried again?

    - Basic system stability. Have you run Prime95 (or other) Torture Test? Everything stable here?

    - XP Tweaks.

    Hope you're able to solve the prob, bud. I know how frustrating it can be. It's not often I hear someone say their VIA chip worked flawlessly while their new Intel system pops-n-clicks. Heh.. interesting. *from an AMD guy*

  12. chrisperra

    chrisperra Active Member

    Oct 24, 2002
    sorry if this is too obvious,

    but also check to see if your "dma" settings are turned on on your hard drives. this might help as well

    chris perra
  13. Hypothesis

    Hypothesis Guest

    Hiya all, and thanks again for the replies !!!

    I'm using Delta driver version, and the clicks I'm experiencing sometimes sound more like audio hickups, and are present regardless of the application I'm playing the audio from (even Winamp)... When I installed Sonar 2.2, and played one of my songs (that has only a few powerhungry softsynths in it) the CPU-usage meter went into RED (100%), and audio engine stopped... But that song played FLAWLESLY on AthlonXP 2000 with average CPU usage of 70% !!!! Then I disabled Hyper-Threading technology from bios (which prooved itself to be more like hyper-farting, excuse the expression), and the situation improoved significantly (what a paradox !?!), but the CPU usage was still at about 70% and that's not better than my-ex AthlonXP 2000 ?!?!?! Not to mention clicks that I still can't solve. Is it really possible that a processor that costs 3 times less, with a 2 times less expencive motherboard and half as RAM, that is slower & cheaper works considerably better than my current Intel setup that I payed more than 2 times more bucks for ?!?!?! I'm REALLY getting desperate now... :) Just to mention that I haven't done any DAW optimizing on the Athlon machine, just plain instalation of WinXP.... urgh... My current system is detected by WinXP as an ACPI Multiprocessor PC...
    Opus, would going through your DAW optimization guide enhance the performance considerably, or am I stuck with what I have now (concenrnging CPU power) ? I've done some basic optimizing (disabling graphics improovments, defrag, virtal memory)... HyperX Memory modules are LIFETIME guaranteed and triple-tested by Kingston (one of their best models)... Should I get rid of RADEON 9200 and definitely buy the Matrox G550 which is about 100 Euros here (about 140$)... (Radeon 9200 is about 70$).... THANKYA GUYZ AGAIN !
  14. laptoppop

    laptoppop Guest

    Are you running any virus software? If so, turn it off while running audio programs.

  15. kinetic

    kinetic Guest

    Sorry, I don't agree with the comments about SATA drives. I have two running on an AMD based system and an ASUS board and never had a problem. What about Hyper-threading? This should be disabled as I've read many threads elsewhere that this 'feature' reaks havoc. By the way, re the ATA comments earlier in this thread, I always thought that all the ATA protocols are backwards compatable - all that happens is that the speed falls back to the slowest speed allowed by all the components of your system, so again I don't think the ATA issue is the problem, unless of course you are maxing out on tracks and overloading your system capability.
  16. Roly

    Roly Guest

    Ya never know.
  17. laptoppop

    laptoppop Guest

    Just saw a similar post on another site - do you have an active LAN (ethernet) port on the computer? If so, try disabling it in the BIOS,if its on the motherboard, or pulling the card if its an extra card.

  18. Hypothesis

    Hypothesis Guest


    - All peripheral devices (LAN, onboard sound, USB, Serial port 2, RAID 2, etc.) are disabled from bios from the very begining.

    - NO Virus software (or any other background software) is running

    - I also tried the driver... the problem is still there...

    - Memory modules are currently on their DEFAULT timings that are written in their onboard EPROM...

    I'm begining to become sure that the problem is PCI/CPU/MEMORY - chipset related,... I'll try to change the memory modules, and let you know if I acomplish anything... meanwhile, any other suggestion is HIGHLY appreciated... Does anyone of you run a DAW with Intel 875P chipset / Delta1010.... THANKZ AGAIN PPL !!!
  19. Jon Best

    Jon Best Active Member

    Mar 18, 2001
    That's until you find a really good deal on a 200G drive only to find out your ASUS P4T-E only supports ATA100, which only recognizes 127G of your drive... what kind of asshole would make that mistake...

  20. Tore Nylund

    Tore Nylund Guest

    I really think that you should do the OPUS-tweaks since I think they fix a lot of things that "you never thought about".
    Spending 1-2 hours on that is in my opinion the best upgrade you can do.
    After doing the tweaks and getting the ASIO right, I never had any problems running Audio on my DAW.

Share This Page