Despirate Nuendo Help!!!!!

Discussion in 'Mixing' started by robchittum, Nov 5, 2003.

  1. robchittum

    robchittum Guest

    I recorded a bit tonight using 24 bit and have never done this before. Now when I go to open previously recorded projects that were done in 16 bit I get the message "samplerate could not be set. This may be due to the sampleclock being set to an external sync" Now the 16 bit projects are playing too fast and sound like the Chipmonks. Anybody that can tell me how to fix this will get their ass kissed! Please help.

  2. Kurt Foster

    Kurt Foster Distinguished Member

    77 Sunset Lane.
    There should be some kind of "options" pull down menu.. go to "audio" and then to "system set up". From there you should find an audio I/O section in the window. Switch it from 24 bit to 16 bit.. check the sample rate to insure it is correct and check the clock to insure it is on internal. These things are all in the I/O window there..

    [ November 06, 2003, 12:21 AM: Message edited by: Kurt Foster ]
  3. mjones4th

    mjones4th Active Member

    16 and 24 are bit depths, not sample rates. In other words 16 (or 24) bits per sample. 44100 samples per second is a sample rate. at 16 bits, each one of those 44100 samples will be a 16 bit number, at 24 bits, each sample will be a 24 bit number, etc.

    Do you have an external digital device connected to your soundcard? If so start there. Does the 24 bit session play back correctly? If so, maybe there's a setting in Nuendo that will enable you to use different bit depths in the same session. (But I would expect Nuendo to be capable of this automatically)

    It sounds like you have two digital devices set to different sync sources or different sample rates. Since you're getting chipmunks, your soundcard is trying to sync to a higher sample rate than it is set to.

    What soundcard are you using? In its control panel you should be given a choice to use its internal connection or sync to incoming SPDIF, AES, Wordclock, etc. (Or maybe Nuendo takes control of that function, like Logic. )

    Additionally your other digital device is programmable to sync internally or externally. Check those settings. Then Check Nuendo and see if it has a clock setting panel. Check the clock setting, and sync settings and make sure it matches all the other devices.

    What OS are you on? If OS9, try trashing your Nuendo and soundcard control panel prefs if all else fails.

    I have this problem occasionally, and it usually takes about 4-5 settings changes between Logic, Delta Panel, and OASYS to get it back in sync.

    I really doubt that the bit depth setting has anything to do with it. I could be wrong, but pretty much all DAWs are designed to be transparent in that respect. Hope this helps. But please, save your kisses for your wife's ass.

  4. robchittum

    robchittum Guest

    Thanks guys, you are life savers. Actually, mitzelplik was right. Even though I was done with tracking, the mixer that I'm using, a Yamaha AW4416, was still set up at 24 bit 48K. I went to bed really bummed out about it, and actually dreamed about it and figured out that the Yamaha settings were interfering. So, I opened some of the 16 bit projects this morning with the Yamaha now off, and it worked fine. Thank goodness. I've got several projects about finished for folks, and they would be pissed if they had to start over. 24 bit shure does sound sweet. Now I hope I can figure out how to dither it correctly. Is the UV22 the plug-in that I should use for this. Thanks again for the quick responses. Very reassuring to have you out there for situations like this.



    also- you could have clicked Master on the Transport in Nuendo, I believe that would have set the sample rate to whatever you specified in the software.

  6. mjones4th

    mjones4th Active Member

    Use the best dither you have available. Waves IDR is what I use, and I also have the POWr dithering in Logic available to me. UV22 is, I'm sure, a very good dithering algorithym. After all isn't that Apogee's in house dither?


Share This Page