Does anyone have any tips for getting GS3 le to play nice...

Discussion in 'Microphones (live or studio)' started by jbow, Dec 27, 2004.

  1. jbow

    jbow Guest

    I have a lot of problems with any Gigastudio software but I really want to get it solved. I just don't know what else to do...

    It seem's that I have always encountered problems anytime I have ever tried to install and use any Gigastudio. GS3LE came with my US-122 soundcard and I have tried installing and using it on both of my computers and it caused problems on both of them. I decided to give it another try starting with the laptop. (BTW, I tried getting help on the Tascam/Giga forums but there is no help there. what a waste of bandwidth...)
    So. This time I tried installing GS3 with the US-122 plugged in and my firewire HD installed and running. My laptop is a Dell 5100 2.6ghz P-4; 768mb RAM; US-122 soundcard ASIO drivers; i'm using Sonar4PE as a sequencer/recorder. WindowsXP SP2.
    I have not tried running GS3 yet but when I rebooted as part of the installation I got the message, upon reboot, that my computer had just recovered from a serious problem and would I like to disable all drivers associated with the Giga technology...I clicked "NO" and came here. I am going to try using it again but I figured that was a "bad sign".

    Does anyone have any idea what could be causing these problems... I get a lot of blue screens with it with a message ..."IRQL less than or equal to" or something like that. I may just have to forget GS but I want to use it because it seems to have a lot of potential.

    If you think I need to change some IRQ settings, is there aome place that I can get simple instructions?

    I guess if I can't get it to work i'll just spring for Project5...I think it has a sampler.

    I don't know what other info to give.

    Help...??? Thanks,


    OH...the other computer is a Dell Dimension 8300 2.8ghz P-4; 512mb RAM, Sonar4PE; two HDs; AP 24/96 soundcard and US-122. WDM drivers.
  2. Jeemy

    Jeemy Well-Known Member

    Sep 19, 2003
    Well the software is nothing to do with IRQs.

    The IRQ less to or equal is often nothing to do with IRQs either but to do with software allocation of memory to them in Win2000/NT. What are you using? XP still uses some of these protocols.

    Unfortunately the only way to be sure is a clean install. Hopefully some kind soul will point you towards the tips for a music-optimised XP install after me, if not, let me know, I have a printout somewhere and will find it if I can.

    If you've had devices installed previously that have attached themselves to IRQ settings, or other software that deals with the ASIO protocol, or bad USB drivers, or internal hardware which has drivers which conflict with the Giga drivers, all of these might cause conflicts, and if XP has allocated out all its IRQ settings you may get these crashes.

    Backup your machine and clean reformat. Make the choice now to reserve if you can the machines use for audio only. If you can't, prepare to install 2 operating systems.

    Kepp yourself off the net while installing. Once installed take a System Restore point, then install Giga. If it works, great. Take another SR point, connect to the net, and start updating drivers one-by-one. In fact, hell, if it works and so does everything else, why update the drivers.

    If it doesn't work you're gonna need to go back to your SR point and upgrade all the drivers you can, then start again.

    Bear in mind that if you are running 2 OS's you could run 2000 Advanced Server or something as one, and XP as the other. If it turns out they are XP issues this may help.

    Sorry no quick fix, but trial and error is your friend here.

Share This Page