dropout issues...

Discussion in 'Microphones (live or studio)' started by StereoBoxJosh, Jan 16, 2008.

  1. okay, this is the main problem I've had with all of my recording issues. Hopefully you guys can help me. I'm running a pc with xp, 2gb ram, amd x2 5200+ dual core processor... My DAW is Sonar PE 7 and the only thing semi-cheap on my computer set-up is a $150 mobile-pre usb interface. THe problem is, after I start building up a lot of songs with 5+ tracks (depending on length of the songs and what plugins I have) the audio cuts out and a little red message entitled "dropout" appears at the bottom. I have no idea how to get rid of this. For example, I"ve tried disabling all plugins (Helps a little) and a whole bunch of other stuff that makes the tracks less complex. Basically, I just want to know what piece of hardware will help with this the most... I think it is my interface, but im not completely sure... WHat do you guys recommend I upgrade? OS, Ram, Interface?

    As always, I greatly appreciate your help :)
  2. BobRogers

    BobRogers Well-Known Member

    Apr 4, 2006
    Blacksburg, VA
    What sample rate are you using?
  3. hrmm, let me check... I'll just post all the audio options in case you guys can see something else i might have messed up...

    sample rate: 44100
    buffer size: (all the way fast 5.8ms)
    Read Caching (enabled)
    Write Caching (disabled)
    I/O buffer size: 128
    Driver Mode: ASIO
    Dithering: Triangular
    Share drivers with other programs (disabled)
    Use Multiprocessing Engine (enabled)
    Play Effect Tails After Stopping (disabled)
    Always open All Deviced (enabled)
    Remove DC Offset During Record (enabled)

    Synchronization: FUll Chase Lock
    ASIO Reported Latency: 534

    let me know, it's extremely frustrating!!
  4. mwacoustic

    mwacoustic Guest

    Have you tried increasing the buffer size?
  5. not yet. would this help post recording for dropout issues as well?
  6. hueseph

    hueseph Well-Known Member

    Oct 31, 2005
    Vancouver, BC, Canada
    During mixing you can increase the buffers as high as your DAW will allow. This should eliminate your dropouts. Depending on how many VSTs/VSTIs you're using, increasing your RAM might help as well.
  7. mwacoustic

    mwacoustic Guest

    What hueseph said, though my guess is your RAM is sufficient unless you are really piling on the tracks and/or VSTs.

    Your fast buffer is good for low latency - but that is really only an issue when recording.

    Also, a quick google led me to this:
    They recommend disabling read caching, which you said is enabled.
  8. taxman

    taxman Active Member

    Sep 22, 2006
    Do you have multiple hard drives with one dedicated to audio, or are you saving to your system drive?
  • AT5047

    The New AT5047 Premier Studio Microphone Purity Transformed

Share This Page