Firepod - strange noise - sound clip - help !

Discussion in 'Microphones (live or studio)' started by marsvolta, May 9, 2005.

  1. marsvolta

    marsvolta Guest

    My Firepod was working billiant, and then this awful scratty sound came along ! Does anyone have a clue ?

    Heres the link to the sound clip, it's a very small mp3:

    The scrat isn't always on, but it sometimes just starts out! it's really strange !

    Hope you can help me !
  2. mds

    mds Guest

    It could be a few things, but I'd make sure to send that to Presonus. Thier email tech support is top notch.

  3. Midlandmorgan

    Midlandmorgan Active Member

    Jul 21, 2002
    From what I heard, it resembled a intermittently broken mic cable or the noise just on one track, or all the way across the board?
  4. marsvolta

    marsvolta Guest

    It's all over the board(all tracks).. But! - it seems to have stopped... Maybe everything is fine... I'll get back if the problem returns !
    Thanks anyway guys!
  5. 6string

    6string Guest


    What are u using for a mobo (motherboard) and HD? I just bought a firepod for a system that I am building for a good friend of mine.

    I need to buy a mobo... Preferably one that is confirmed as being compatible with the firepod... I know u are having noise issues but if it worked before I dont believe it is the mobo or HD...

    Thanks in advance and I hope u get your problem solved with not much hassle!!!

    -michael :?
  6. RMarble

    RMarble Guest

    I had the same problem.
    It was the DMA mode stetting for the hard drive.
    To see if this is your problem...
    Goto Device Manager....
    Expand the IDE controller stuff...
    Goto the properties of the drive your recording to...
    Goto the Advanced tab...
    Make sure the setting are "DMA if available"

    If it is this setting...
    goto the BIOS and make sure its available there.

    Hope this helps ya.
    By the way... I love my FirePod!

Share This Page