FL Studio - Recording problems w/ interface

Discussion in 'Microphones (live or studio)' started by Oni J, Jul 16, 2017.

Tags:
  1. Oni J

    Oni J Active Member

    Joined:
    Jul 16, 2017
    Location:
    Oak harbor, Wa
    So, to start things off, I've been recording most of my music over the years on a simple USB mic ( AT2020 to be exact), and as faithful as it's been since I've had it, I finally decided to jump to the next level and start working with XLR mics and recently bought an AT4040 (I'm overall very fond of Audiotechnica-brand products), along with a Focusrite Scarlett 2i2 2nd-Gen, One-Input interface.

    The issue I have right now is that while I'm doing both sound tests and actually recording into FL Studio, I notice that although my vocals are particularly quiet, they still get a lot of popping sounds as if they're too hot/distorted. I've tried switching drivers already (moving around from the "Primary Sound Driver" to "Asio4All" to FL Studio's driver) with no avail. Even when I select the Focusrite driver (for the interface itself), there keeps popping up a screen telling me I need at least 2 available channels in order to use that driver. I'm not too sure what that exactly entails but I feel like that may be one of the only viable solutions. However, I haven't fully tried adjusting the actual latency compensation for the Asio4All driver, but I've adjusted a few samples to the left and right and it seems to make no difference as the vocals are still quiet and are still distorted on top of that..
     
  2. Boswell

    Boswell Moderator Distinguished Member

    Joined:
    Apr 19, 2006
    Location:
    UK
    Home Page:
    Can you post a short sample illustrating the pops and distortion you are talking about? Use the "Upload a File" button at the bottom right of the reply box.
     
  3. DonnyThompson

    DonnyThompson Distinguished Member

    Joined:
    Nov 25, 2012
    Location:
    Akron/Cleveland, OH
    Home Page:
    Because you are no longer using the AT 2020 USB, you may have a device conflict happening between the newer Focusrite and the old USB audio device... and your DAW program doesn't know for sure which device to talk to.
    Go to Control Panel/Audio and make sure that the Focusrite is selected as your system's default audio device, and disable the older AT USB device.
    See if that helps.
     
    kmetal and DogsoverLava like this.
  4. cicciosound

    cicciosound Active Member

    Joined:
    Aug 12, 2017
    Location:
    australia
    Home Page:
    Hi there, honestly i think it's a buffer size problem !!! just have a few try , with low buffer size and see how you go.

    If you don't know what the buffer is just look here

    let me know how you go. Try the buffer and then we take it from there!!!
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice