Focusrite 2i4 1st Gen : Senal SCM 660 not responding?

Discussion in 'Converters / Interfaces' started by Saragas, Jun 19, 2020.

  1. Saragas

    Saragas Active Member

    Joined:
    Jun 19, 2020
    Location:
    Vancouver Canada
    Hello everyone!

    I just stumbled upon this forum and wanted to just say that I have read through a lot of great articles and threads and got a lot of useful information just from the fantastic community. So thank you!

    I do have an issue with my Focusriter 2i4 1st Gen that I got handed down from a friend of mine. I was excited to try it out with the Condenser Mic Senal SCM 660 Multi-Pattern but I am not getting any signal from the interface into my DAW that I can see (using Ableton Live Lite 10).

    I just have the XLR plugged directly from Mic to input 2 on my focusrite and I've played with phantom power/Gain/Resetting my computer and plugging the mic in again. Still no signal and no response in ableton.

    I do have a Cloudlifter CL-1 Mic Activator as well but i'm not sure if I need to use it for the interface as well.

    If any of you have experience with this it would be great! I am hoping to record some covers and also try my hand at voice over work if possible with this setup. I have this all plugged into my PC which is a beast, Windows 10, Core i9 CPU with the specs to follow and PSU to power everything as well.

    Many thanks to any ideas/help and questions are encouraged please! Thank you
     
    audiokid likes this.
  2. bouldersound

    bouldersound Real guitars are for old people. Well-Known Member

    Joined:
    Jan 23, 2010
    Location:
    Boulder, Colorado
    Home Page:
    I don't think the Cloudlifter will help. It might even block phantom power which the mic needs to operate. It's really for low output dynamic mics such as the Shure SM7B. Condensers tend to be higher output on their own anyway.

    Generic setup advice:
    Be sure you have the right driver installed for the interface and phantom on. You may have to select the Focusrite driver in a preferences or settings menu in Ableton. I don't know the specifics of that DAW. Then on the track itself you'll probably have to select the specific input from the interface. In some DAWs you have to create either a stereo or a mono track. If that's the case in Ableton, create a mono track or you'll end up with a stereo track with one blank channel.
     
    kmetal and miyaru like this.
  3. miyaru

    miyaru Active Member

    Joined:
    Mar 17, 2016
    Location:
    Zaanstad, The Netherlands
    kmetal likes this.
  4. Boswell

    Boswell Moderator Well-Known Member

    Joined:
    Apr 19, 2006
    Location:
    UK
    Home Page:
    You don't need the CL-1 signal booster for this condenser microphone. The CL-1 does not pass phantom power on to the microphone, so it's not going to work with anything other than dynamic microphones (moving coil or ribbon).

    Check that (1) you are using an XLR-XLR cable and not an XLR-TRS jack cable, and (2) that you have phantom power switched on in your interface.
     
    kmetal likes this.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice