Fostex D2424 skips in playback

Discussion in 'Microphones (live or studio)' started by jmsokol, Feb 13, 2005.

  1. jmsokol

    jmsokol Guest

    I have a pair of Foxtex D2424 which I've used for the last two years to record dozens of projects successfully, some with both decks locked together for 48 tracks. I always use an external box to generate wordclock, and typically fly in 16 or 24 tracks of ADAT using Steinberg 8IO converters and occasionally use the first 8 analog input with with 16 digital inputs. This has worked perfectly up until a few months ago, where I recorded an outside remote using 16 channels of ADAT inputs and 2 channels of Analog inputs at 24 bits and 48 kHz. Now, whenever I try to play back these 18 tracks, I get consistant skipping every few seconds. That is, it acts as if there were multiple dropouts in the recordings. There's no ticks or pops, there's just sections where a few seconds appear to have be skipped over in recording. Note that we always do a full format of the drives before each project, and that we verify all clock sources before recording.

    I've since recorded a few other projects on our other HDD's which worked properly, but I really want to recover this lost recording if at all possible.

    In desperation, I've completely disconnected the D2424 from all other clocks and lightpipes, and I still get the skipped playback from the analog ports running on the internal workclock. Looking through the manual, I've tried to optimize the disc, but just get a VOID! error.

    Any hints or suggestions as to what I could be missing to make this play back properly? Did the HDD just decide to go into some nasty T-Cal mode during recording that I never knew about? Perhaps the time-code board went on the fritz? Any thoughts as to settings to look at? I've gone though everything I can think of, and either the recording itself has been trashed, or I'm missing something obvious in the playback setup.

    Thanks for any brainstorming you can offer.


Share This Page