Full duplex problem with M-Audio Audiophile 2496

Discussion in 'Converters / Interfaces' started by Ecco, May 20, 2005.

  1. Ecco

    Ecco Guest

    We just got the M-Audio Audiophile 2496 and are having problems with simultaneous record and playback. It just ain't happenin'. We're using Cool Edit Pro and Magix. We had no problems like this with our previous sound card.

    We can't seem to get the full duplex in operation--we have to go into M-Audio's Moniter Mixer and switch the settings in order to hear what was just recorded and have to switch them back in order to hear in real time. But no matter what combination in the Moniter Mixer we choose, we can't fix the problem. We're using Windows 98SE.

    The documentation that comes with the card is skimpy. The card does sound great, though.

    Any help would be greatly appreciated!
  2. jonyoung

    jonyoung Well-Known Member

    Dec 31, 2003
    Try running a driver profile with your Cool Edit & Magix, make sure all driver settings are consistent with the card. Also, is there an internal soundcard in the computer, and have you disabled it?
  3. pepon

    pepon Guest

    here is some help

    hi ,i had the same prb. , i have the same audio card in my comp. and the motherboard comes with another audio interface build in it. what i did was to connect the output from 24/96 to the input(stereo line in) of the motherboard.
    Then in the ultility software of the 24/96 goto 'patchbay/router'
    and select 'monitor mixer'. In this way u're able to listen and control
    the sound that u're recording trhu the motherboard's sound card.
  • AT5047

    The New AT5047 Premier Studio Microphone Purity Transformed

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice