Garageband Troubleshooting

Discussion in 'Microphones (live or studio)' started by Snappy, Dec 16, 2015.

  1. Snappy

    Snappy Active Member

    Dec 16, 2015
    Hi friends!

    I've been using ART sub dual tube pre and garageband (10.1.0 now).
    My problem is that the DAW doesn't recognize the signal i'm feeding it. I've checked that the system preferences and DAW preferences and everything seems to be in order. (I tried using the built in microphone setting as well and thats fine too. )
    I've plugged unplugged the devices, restarted the programs and computer and threw in a little prayer.
    I've only encountered this problem once.

    Any ideas how to fix it?
    Thanks, much appreciate!
  2. DonnyThompson

    DonnyThompson Well-Known Member

    Nov 25, 2012
    Akron/Cleveland, OH
    Home Page:
    You've left out some pertinent info, remember that the more we know, the more we can help you...

    Mac or PC?

    Current OS for either that applies?

    How does the ART Tube audio I/O connect to your computer? USB? Firewire? Thunderbolt? Optical? What?

    Do you have any other audio device active on your system... even something like a factory installed, built-in sound card? ( SoundBlaster, Realtek, Conexant, etc.)

    Has this ever happened before on any other DAW program(s), or on an earlier version of the program you are now using?

    Do audio files that have been previously recorded play back okay?

    Or is it only that you can't get the program to recognize signal input?

    You said: "I've been using ART sub dual tube pre and garageband (10.1.0 now)...."
    So, did this problem start occurring right after you upgraded to the newer 10.1.o version?
    What software were you using before, when it was working okay?
    Have you done any other recent updates to your computer - these don't necessarily have to be audio related, either ... any changes of any kind ... like automatic updates, or other new software recently installed?

    I'm looking for a time frame, or a particular action of some kind... like software installs, or version or hardware changes, that may have happened recently with your computer, that might help to narrow down the source of the problem...

    Have you:

    1. Visited the manufacturer's support page for your audio device and made sure that the drivers and firmware ( if any) are up to date?
    2. If using Windows, opened Control Panel, and made sure that the audio device you are using, or wanting to use, is the only one selected ...and is set for "default"?
    3. Tried to roll-back to an earlier version of GB, when your system was working okay?
    4. Contacted the manufacturer of your audio device, explained the situation, and asked them what the problem might be?

    I have zero experience with GarageBand, and it's not a program that is commonly used by the members here either, as it's considered by most here to be a hobby-level DAW.
    Although, there may be a few GB users lurking around here, or perhaps a few who are at least familiar with the program, who could chime in.

    When asking for help, please give us as much info as you can.

    Snappy likes this.
  3. Snappy

    Snappy Active Member

    Dec 16, 2015
    Hi Donny,
    Thanks for the heads up! i'll keep this in mind.
    Thanks very much! I'll be taking down this thread tonight, I figured it out.
    Sorry for the bother, still a n00b. :)

  4. DonnyThompson

    DonnyThompson Well-Known Member

    Nov 25, 2012
    Akron/Cleveland, OH
    Home Page:
    I would request that you not delete your post, and that you post your findings, both in what the problem turned out to be, as well as how you resolved it.

    RO is a well-known site, where many people turn to for audio-related assistance, and if there is perhaps someone else out there who may be doing an internet search on a problem similar ( sometimes even identical) to yours, and can get useful info from your posts regarding how you finally fixed the problem, it could be of great assistance to many people.

    That's kinda what we're about here - "problem based learning" - for both veteran and "noob" alike.... which is why we like members who are seeking help to check in with us, after posting queries on things; and if someone here was able to help you find the problem, or, even if you were able to locate and fix the problem on your own, that information can end up being very helpful to others.

    Please post what the problem was, and how you solved it.

    Oh... and welcome to RO. :)

  5. Sean G

    Sean G Well-Known Member

    Jul 27, 2015
    Sydney, Australia
    I have a limited experience with Garageband, back when I was playing with minimacs around 2007 or so with Tiger OS, its a proprietary program that comes standard with Apple machines and to my knowledge there is no application for pc, where the equivalent would be Mixcraft on the windows pc platform.

    I had similar issues with GB not recognising the USB mixer I had at the time. If for any reason the mixer was unplugged (like when you bumped the USB cable and it came out of the port and you plugged it back in) suddenly the minimac would not recognise there was even an audio device.

    I found I would have to save any open project, close GB, then restart the minimac, and hope that it would recognise the audio device on start-up.
    Sometimes this shut-down -> start-up method would take several attempts before the minimac would pick up the device plugged into the USB.

    As a side note it would do exactly the same thing whenever you unplugged the computer speaker jack from the rear to plug in a set of headphones.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice