Growing noice with phantom microphone

Discussion in 'Drums' started by TomCruize, Jun 29, 2009.

  1. TomCruize

    TomCruize Member

    Joined:
    Jun 29, 2009
    Hello everyone,

    I would very much appreciate anyones help!
    I have the following problem:

    When activating the recording in Logic, there slowly grows a noise that is not there in the beginning but get's worse and worse after approx. 20 sec. until finally everything that comes through the microphone is distorted.

    I use a USB audiointerface and a little pre-amp. the microphone is a phantom powered one but the same happens with standard microphones.
    It used to work fine with other microphones when I tried it a couple of months ago.

    Plugging of the power cable from my macbook doesn't change anything.
    I have to restart logic to get rid of the noise but of cours it starts again after 20 sec....

    Any ideas anyone?

    Thanks,
    Tom
     
  2. Guitarfreak

    Guitarfreak Well-Known Member

    Joined:
    Feb 21, 2009
    Feedback, turn down your monitors or use headphones.
     
  3. Codemonkey

    Codemonkey Well-Known Member

    Joined:
    Dec 11, 2007
    Location:
    Scotland, UK
    What interface is it?

    What is the noise like - screechy, buzzing, rumble... pick an adjective.

    I doubt it's feedback.
     
  4. Space

    Space Distinguished Member

    Joined:
    Jun 26, 2007
    Reads like a monitoring issue, a select box or button in the software OR the soundcard interface to allow for, ah, monitoring.
     
  5. jammster

    jammster Active Member

    Joined:
    Nov 30, 2008
    Location:
    Lake Ki-Chi-Saga, Minnesota USA
    Try setting your buffer larger under audio in the preferences tab.

    Maybe that will help?
     

Share This Page