HELP! converting a 44.1k file to 44.1k - instead of a 48k

Discussion in 'Converters / Interfaces' started by pucktheonion, Oct 29, 2004.

  1. pucktheonion

    pucktheonion Guest

    I've totally f-d up... I have an apogee RosettaAD and I use protools to edit...

    What I did.
    Sample rate on my session file was 44.1k
    and was set to external clock, my rosetta, which was set at 48k

    now If I try and bounce down to disk, It thinks it's converting a 44.1k file to 44.1k instead of a 48k file down to 44.1k. CRAP! I will be really bummed if I have to record everything again.

  2. djui5

    djui5 Guest

    Make a new session at 48k....and import all the audio from the 44.1 session into there....make sure your clock is set to 48..

    Hopefully this works....if not let me know.
  3. pucktheonion

    pucktheonion Guest

    I've tried that out... it still comes out slow. Argh... But, thanks for the reply.
  4. pmolsonmus

    pmolsonmus Well-Known Member

    Jun 23, 2003

    I just had a similar problem and remembered your post. I inadvertantly pressed the shift key while going into record and had a clock issue as a result.

    I got help on the DUC from Rail Jon Ragout. He's got a free download on his website that changes the headings on the files without changing the files.

    the link is I think. but check the DUC he's got like 10K posts.

    The app worked great for me.
  • AT5047

    The New AT5047 Premier Studio Microphone Purity Transformed

Share This Page