Help! Problem w/ PTLE 6.9

Discussion in 'Recording' started by TomF, Jan 16, 2006.

  1. TomF

    TomF Guest

    Hi,

    I have PTLE(002R) 6.9 running on a G5 2.5 w/2x1gb sticks and a Glyph GTO50250 firewire hard drive.The hard drive has only 2 songs on it, so its pretty much empty.

    I was recording a band with 8 Drum tracks,2 guitars tracks and 1 Bass track.Recording all 11 tracks at once. During the recording the computer froze with the spinning beach ball showing,everything locked up,but you could still hear the band playing.

    Then after I got it to free up and don't ask me how. I got the message:
    DAE Can't Get Audio From The Drives Fast Enough Your Drive May Be Too Slow Or Fragmented Or A Firewire Drive Could Be Having Trouble Due To The Extra Firewire Bandwidth or CPU Load(-9073)

    I had the H/W Buffer Size set at 128 , CPU at 85% and DAE Playback Buffer at Level 2.
    I tried changing all that ,but it didn't make any difference. Restarted the computer and tried again.This time I was able to record the whole song ,but during playback the same message keep appearing. Now if recording or playing back the system stops and I get that message.

    Has anyone had this problem or can someone tell what to look at?

    Thanks, any advice would be appreciated!
    Tom
     
  2. iznogood

    iznogood Member

    Joined:
    Feb 9, 2004
    try setting the cpu to 99% and the buffer somewhat higher....

    and if you're using digi002 try using the front firewire port instead of the on on the back....
     
  3. i had the same exacty probelm when i first got my digi 002. if you are usng a external hard drive witha card reader this will happen. i had a western digital external with a media card reader and nothing would work right, i barely could get 10 seconds down with no playback. Try recording to your internal harddrive just to see what happens. i garantee if it works that your other hard drive is never gonna work with PT any version

    digidesign.com has a lot of good answers and they have good tech suport to
    steve
     
  4. TomF

    TomF Guest

    Thanks for the replies!

    I solved the problem. I opened up a new session with 16 tracks and loaded it up with lots of plug-in hogs,Verbs etc.Then I record enabled all the tracks while viewing the system usage meter and recorded. The system recorded all 16 tracks without a problem and no 9073 message. The system didn't flinch.I was recording to the external drive

    When opening the problem session.I opened it using a templete.A friend instructed me on setting up the templete. His instructions for setup were from a different version of PT,I have 6.9.So that was the problem.

    I selected my external hard drive for the recording drive for the session. But for some reason all the audio was being recorded to the internal drive and not the external. I found the problem when I looked at the session folder an didn't see audio. Thats when I found it on the internal.So it created a folder on both drives for the session.I guess because the templete duplicated with the instructions he gave me.He said save the templete to the desktop. When I opened it ,it duplicated.So ,when I started to record the session the audio files went on the internal.

    I did the templete using the REF Manual and so far so good!
    Thanks Again
     

Share This Page