I cant get rid of my clicks and pops !!

Discussion in 'Microphones (live or studio)' started by maestrolf, Feb 28, 2005.

  1. maestrolf

    maestrolf Guest

    They're extremely discrete, but they're still there...

    My computer is a P4 2.8, 1024 ram, two 80Gb HDs, one only for audio. I'm using Cubase, already used sonar, all running under Windows XP Pro (sp2).

    I think that could be, IRQ routing, but I changed my audiophile 2496 to every PCI slot I have on my mobo, but the clicks don't disapear... I had worses machines and that kind of thing never happened. I can't figure why, and Im bagging for some help.

    Thanks in advance :))

    (now, the wierdest thing is that when recording single tracks in sound forge, I don't get the pops...)
  2. maestrolf

    maestrolf Guest

    just adding new info

    I't dosen't matter, also, if my buffers in the Control Panel are in 512 or 2048, they're still there, the same pops annoing me.
    It could be the mobo? I use an Asus P4V800-X.

    Please help.
  3. mcmilliron

    mcmilliron Guest

    Make sure you don't have any programs running in the background while your recording.

    are you using plugins while you track?
  4. maestrolf

    maestrolf Guest

    Thanks for answering, mcmilliron, but no...
    1) even with the minimun number of programs running, the pops are still there, and 2) no, no plug ins, just plain and single track recording in any multitrack soft that im using (sonar or cubase).

    what makes more angrywith this machine is that my brother has a worse computer in every way (mem, mobo, cpu, etc...) and I can record there with no clicks, even with programs runing on background...

    but thanks! please keep posting. :) I'm very sad.
  5. mcmilliron

    mcmilliron Guest

    I would think that it must be a cubase setting or driver issue. did you look on M-audio's message board?

    are you using a cracked version of cubase? (you don't have to answer this) ha ha!

    I wish I was at home so I could look at the settings.
  6. maestrolf

    maestrolf Guest

    thanks again :)

    No I hadn't been at the maudio forum, Im going there now.

    I'm starting to think about that too, cause I run a recording test on sound forge again, and I had no cracks, although sonar and cubase had at the same conditions (same buffer size, same sound card parameters...)

    Let me know when you're going to be at home!

    anyway, my msn is osvaldoferraz@hotmail.com

  7. maestrolf

    maestrolf Guest

    well... I went to Maudio.com, they have a post on their KB that I ve followed, and seems that the problem is really the IRQ assigment in the XP. Thanks Microsoft...

    Seems that standard PC is my solution... I'll try, Ill make my backups and tell you the result.

    and wish me luck
  8. mcmilliron

    mcmilliron Guest

    good to hear you were able to find some info on your problem.

    keep me posted.
  9. mrbelfry

    mrbelfry Guest

    I'm having a similar problem with Cubase - have you come up with a solution (i'm ready to destroy £1,500 worth of equipment!)


  10. DiSound

    DiSound Guest

    The problem is in Windows XP WDM-audio-drivers-system. Fast solutions - install on your PC the second operational system, Windows 98, yes you can have two Windows XP + Windows 98 simultaneously. Both will work. Under Windows 98 sound card manufacturers make their own ASIO drivers wich interact with sound card hardware and Cubase-Sonar etc. Under Windows XP ASIO can't interact directly with sound card hardware, typicaly:
    sound card -> WDM -> ASIO -> Cubase/Sonar/etc.
    This is the problem. Some sound card manufacturers have best programmers (software developers) wich can develop the complex WDM-to-ASIO system, some manufacturers have old style slightly stupid only ASIO programers wich can't develop the perfect WDM parts...
  11. mrbelfry

    mrbelfry Guest

    Well I finally fixed my problem! Like maestrolf I have 2 drives - recording audio to my data drive was resulting in popping and clicking and frustration! I tried standard pc and all the tweaks but didn't seem to have an effect. Just to rule out a dodgy harddisk I tried to record to the os drive and amazingly it worked perfectly!

    My machine came preconfigured so I started messing around with the drives and trying to work out why 1 was fine and the other wasnt. I then attemtpted to reformat the data drive but the os wouldn't let me claiming that some process was accessing that drive! I think my problem was caused by something constantly accessing the disk but I couldn't work out what it was.

    I reinstalled xp and everything worked fine! Never trust a pre configured machine!

    I hope my experience may help others


Share This Page