I think I may have blown up my computer!!

Discussion in 'Computing' started by Digger, Dec 21, 2005.

  1. Digger

    Digger Guest

    I own a Carillon PC - Pentium 4, 3.2 GHZ - shipped with 1 gig RAM.

    I was having some performance limitations with my computer on a specific session that I was working on. When I was chacking the computers performance on task manager it seemed that I was maxing out on my RAM consumption. I went out and purchased another GIG of RAM (DDR - 400 MHZ), I previously had only one GIG of RAM.

    When I tried to install the RAM it was pretty tight and I had to undo one of the connectors right by the RAM and the HArd Drives. I installed the RAM and booted it up , everything worked fine. I was trying to get my Waves APA up and running so I had to boot up a few more times. I checked My Computer / Properties to make sure that the computer was recognising the RAM and it was.

    Next I fired up PT-LE and opened up the session that I was having the performance problems with. Interestingly enough the same performance problems seemed to persist. As I was busy trying to get the session to play the whole system shut off. I don't mean it booted itself down, the computer just shut off completely - black screen and all.

    When I tried to reboot it up the computer made a sound sort of like a police siren (high pitch, low pitch, high pitch , low pitch etc..) and then stopped. :( :roll: :shock:

    Any ideas on what may have caused the problem? What could/should I check? Could I have accidentally unplugged some wires during the RAM install . ANY help would be greatly appreciated, thanks.
  2. Vince Jaeger

    Vince Jaeger Guest

    Check your motherboard manual. There should be a section that notes what each beep type means...
  3. Digger

    Digger Guest

    Follow up, but still not much better news!!

    Well I tried booting up the computer after about 30 mins and got the following message;

    Intel Corporation D875PBZ Desktop Board

    Intel® Pentium® 4 Processor, 3.20 GHz
    DDRà Operating in dual-channel dynamic paging mode

    2048 System Ram

    Legacy Keyboard …..Detected
    USB Legacy…………Enabled

    The CPU was previously shut down due to a thermal event (overheating)
    Service the unit right away to resolve this

    Press <F4> to Resume
    Hit <F2> if you want to run set up
    Press F12 if you want to boot from the network

    Don't know if any of that helps but thought it might be worth adding. Maybe I dislodged the wire that runs the CPU fan?
    Any suggestions or help would be appreciated, thanks.
  4. McCheese

    McCheese Well-Known Member

    Mar 24, 2005
    Yeah, check all your fan connections, especially the CPU fan. Also make sure the fan can spin freely in it's chassis, you may have inadvertantly dropped something in there that's blocking it.
  5. gnarr

    gnarr Guest

    The problem could be that when you were fitting the ram you've moved the cpu cooler.

    If that has happened, you will need to take the cooler out of the box and clean both the underside of the cooler and the top of the spu with alchohol and a clean cloth. Then apply some thermal paste and attach it again.

    But first check your fans, like Mr. Cheese said. :)
  6. Digger

    Digger Guest

    :D :D :D :D

    All is well, I accidentally knocked the power supply to the CPU Fan off!!!!

    OH well, everything seems to be fine now, thanks to everyone for their help, cheers!
  7. hueseph

    hueseph Well-Known Member

    Oct 31, 2005
    Vancouver, BC, Canada
    While you're in there, go into your bios and turn off that hyperthreading. That's probably a good portion of your performance problem. Check http://musicxp.com for some tuning tips.

Share This Page