latency issues

Discussion in 'Converters / Interfaces' started by daloonstar55555, Jan 27, 2006.

  1. it appears that when i play back guitar that i have recorded through my lexicon omega with cubase le it is the slighest bit out of time.
    i have been told to look for input latency under vst multitrack but there is nothing like this there???
    i am playing/recording with drum sample imported from audio sample cd is there any chance this is anything to do with it?????????
    thanks in advance
  2. RemyRAD

    RemyRAD Member

    Sep 26, 2005
    See if your omega manual says anything about adjusting your buffers? Increase them and try again, if that doesn't work then decreased them and try again. Latency is a problem with anything digital but there is usually a feature of your device that is mentioned in your manual on how to contend with this problem. Try contacting lexicon. There shouldn't be any problem with your drum samples if you've already transferred them first into your software. If not, do that first.

    I'm no help (but then you already knew that)
    Ms. Remy Ann David
  3. I use Cubase SE which LE is based on :
    Devices>Device Setup> VST input etc.

    Check you are using the best driver, i.e. ASIO if your soundcard supports it. The Lexicon Omega webpage has the newest ASIO driver available for download, try this it could be an upgrade from the one you installed....

    If you are set to direct x or duplex drivers then switch to ASIO, you will get much better results. And try changing the number of samples from within the soundcard's or the Device Setup menu.

    If this doesn't work, then set Windows preferences to background services in Control Panel, and close as many applications or services as you can in the Task manager (CTRL+ALT+DEL) - be careful you only close services that are non-critical to the computers function (i,e, ones that relate to software, such as Virus scanning modules etc, rather than essential win xp services)

Share This Page