Lexicon Apha with Shure SM57 help?

Discussion in 'Microphones & Recording' started by bobdylanfan, Dec 13, 2013.

  1. bobdylanfan

    bobdylanfan Member

    Joined:
    Dec 13, 2013
    Location:
    Uk
    Hi there just got Lexicon Alpha with Shure sm57 , i used this vid here Lexicon Alpha - How to Record a Track in Cubase LE5 - YouTube to assist me so i think i have it setup correctly. So i can hear mic through headphones when plugged into alpha but when i try to record on cubase it just picks up sound from in built microphone on my mac. I went to audio settings and changed input to alpha option. I know im missing something very simple but im a complete begineers so would love some assitance please ? Thanks alot xx
     
  2. DonnyThompson

    DonnyThompson Well-Known Member

    Joined:
    Nov 25, 2012
    Location:
    Akron/Cleveland, OH
    Home Page:
    I'm not a Mac guy... so take this with a grain of salt, but in addition to selecting your Alpha as your audio I/O within Cubase, you may need to also get into your computer's system properties and select the Alpha there as well ( or disable the Mac audio I/O).

    In short, Your computer, outside of the Cubase program, might be defaulting to the built in Mac audio I/O.

    Just a thought.
     
  3. Boswell

    Boswell Moderator Distinguished Member

    Joined:
    Apr 19, 2006
    Location:
    UK
    Home Page:
    Here's the official way of changing the audio input and output selection on a Mac:
    If this still doesn't work, consider using Soundflower to route the audio internally from one device to another.
     

Share This Page