logic express 7 rewire reason 2,please help!

Discussion in 'Mixing & Song Critique' started by sionic, Aug 20, 2005.

  1. sionic

    sionic Guest

    Junior Member

    Group: Members
    Posts: 2
    Joined: 6-August 05
    Member No.: 12,504

    hiya everyone, i'm just starting out and am trying to use logic express 7 with reason 2. yesterday i got them working perfectly with each other. i saved them both opened them today and they won't flamin work! so nevermind i thought, i'll just go through all the steps again and the world will be rosey again...... yeah right!

    here's what i did: firstly i opened logic express then reason. in logic i went to ''file' then 'new' selected 15" powerbook from templates menu as thats what i'm using, then through the lists to rewire.
    i then went to audio channel 1 set it to RW L and audio channel 2 to RW R (i made sure these were set to channels not buses). then double clicked on rewire channel 1, all the rewire channels appear in window, i put the lasso round them then in the little box to the left in "devices' i set them to 'reason'.

    i then went into reason checked my keyboard was on in the right places in preferences then created redrum, plugged it into 1 and 2 on the back of the hardware interface from redrum left and right, selected a drum patch and pressed the keys on the keyboard and there was no response in redrum. usually the play buttons light up on each channel and sound comes out but noooo!

    bearing in mind i had this all working yesterday i really don't understand and it's making me want to start smoking again. god these sequencers are cruel. i know i've missed something and it's probably very simple.

    i've just discovered that if i press play in logic i can hear redrum but when it's stopped there's no sound!

    if anyone can help i'd be eternally grateful!
  2. urkler

    urkler Guest

    i've just discovered that if i press play in logic i can hear redrum but when it's stopped there's no sound!

    i ran into the same problem with logic express 7.1.1 and reason 3.0. i know you may never read this, since the post is quite old, but since i spend lots of time trolling around various forums, i'll post anywayz.

    if rewire doesn't receive midi in unless the song is playing after launching logic, it can be solved if you do this:

    click onto another audio instrument track that uses an instrument plugin in logic rather than through rewire. this should allow you to hear that audio instrument being played.

    and if it does work, then it has somehow kickstarted the rewire midi connection and afterwards you can play your rewire instruments without hitting play in the transport like you had to do before.

    if you do this and still nothing, there's something much more annoying going on.

    there's my solution

Share This Page