Logic Metronome

Discussion in 'Mixing & Song Critique' started by Herr_Geldmann, May 20, 2004.

  1. HI,
    I have a problem with my metronome in Logic 5.1 on pc. The problem is that I can't hear it. This is since I have my Echo Layla20. I have tried to change some preferences but I can't find the sollution. Can anybody help me? Has someone had the same problem ?

    Grtz,
    Herr Geldmann
     
  2. huub

    huub Guest

    options-song preferences-metronome settings...

    check the output, make sure it's your main output....

    you can also choose here wheter you want an ext. midi click or the internal klopfgeist..

    hpe ths hlps
     

Share This Page