loops, click, and other such rantings

Discussion in 'Microphones (live or studio)' started by swprophet, Mar 10, 2006.

  1. swprophet

    swprophet Guest

    Okay so I am using protools - just starting to use drum loops - I have 3 collections from beta monkey which aren't too bad at all. I have the tempo set in protools to match the bpm of the loops I am using. I also set up an aux and use the built in click with protools. I usually drag in the audio from the workspace and then select and repeat it. Everything is in grid mode but after about 30 seconds or so the loops are out of sync with the protools click. I am fairly certain that I am overlooking something. Has anyone run into this problem? I thought that I had covered all the bases but my inability to figure this out is frustrating me - I know when my band has gone in to the studio that we had a prerecorded click so we could line up tracks...what should I do? I wouldn't even use the protools click if the loops would fall in to grid mode correctly. thanks for your help!
  2. timblaze

    timblaze Guest

    every metronome is slightly different, and your drum loop is likely at some fractional tempo, not 90bpm (or whatever) according to pro tools. This is a good application of the pro tools "identify beat"....

    This is assuming that is a perfect loop, and when duplicating the region on the timeline (cmd-D), the loop transitions from end back to start with no pop or time shift.

    The conductor track must be enabled. Click the little conductor homey on the transport window. Viewing of "Expanded MIDI Controls" must be enabled for you to see him. With the audio file shuffled to the very beginning, timecode zero, press return (return to zero) and then cmd-I. (control instead of command on PC?). Identify that beat as 1|1|000. Now press tab to move to the end of the drum loop audio file. Press cmd-I again. What to enter here depends on the legnth of the loop. If it is a 4 bar loop, enter 5|1|000, saying that the end of that regoin should correspond to bar 5, beat 1. If it is an 8 bar loop, enter 9|1|000, and so on. Now the master tempo should say a fractional tempo, to the 10th or 100th of a BPM. Duplicate the region a bunch of times. Go to the 16th or 32nd bar, and the click should still be in sync with the drum loop.

    Happy chopping!
  3. timblaze

    timblaze Guest

    Oh, also make sure that your pro tools session is at the same sample rate as that of the drum loop audio file. If not, pro tools will have to convert the file when you import it, which may or may not cause a mismatch at the single sample level.
  • AT5047

    The New AT5047 Premier Studio Microphone Purity Transformed

Share This Page