Low audio levels with sm57

Discussion in 'Microphones & Recording' started by Johnny_musiCman, Aug 19, 2009.

  1. Johnny_musiCman

    Johnny_musiCman Active Member

    Joined:
    Jul 1, 2009
    Location:
    Canada
    Hello all!
    So i just got my sm57 and have it going through a firebox and i am using garage band most of the time, but just started getting more heavily involved with LogicPro 8. I am not the most experienced "recording artist".. well im sure i dont know most things.. so excuse my lack of knowledge.
    Anyway, I have tried turning the levels up on the box and in both programs. I can plug my guitar into the box and its nice and loud.. sounds amazing, but the mic is a diff story. i am forced to sing wayy to loudly into it and it barely picks up things like the acoustic guitar. Anyways what may be the prob? Thanks in advanced.

    Johnny
     
  2. Guitarfreak

    Guitarfreak Well-Known Member

    Joined:
    Feb 21, 2009
    I use the same setup you do, and have a similar experience, but I wouldn't call it a problem. I would say that the 57 and 58 are a bit gain hungry, leading you to turn the preamp up a bit, but I never have a problem hitting the -12/-8 mark within the limits of the FireBox's gain range. Remember that you can also add a +12dB boost to one or both of the XLR inputs from the FireBox control panel.
     
  3. Johnny_musiCman

    Johnny_musiCman Active Member

    Joined:
    Jul 1, 2009
    Location:
    Canada
    ok gives me less worries hearing this from you guitarfreak!

    So how do i add +12dB boost? is the control panel on a program on on the box itself? thanks mate!
     
  4. Johnny_musiCman

    Johnny_musiCman Active Member

    Joined:
    Jul 1, 2009
    Location:
    Canada
    ope nevermind i just found it ahaha
     

Share This Page