M-Audio Firewire 410 with Kelaudio HM-1

Discussion in 'Converters / Interfaces' started by Magnakai, Oct 5, 2005.

  1. Magnakai

    Magnakai Guest


    I have a Firewire 410 hooked up to my desktop computer. I also have a pair of Kelaudio HM1s.
    I've had the mics for a little while but due to some moving and travelling I've never taken them out of the box for anything other than admiring their rather solid feeling build quality.

    I hooked them up to my 410 tonight hoping for some nice warm sounds, but instead I got... nothing.
    I was a little disturbed. I went back and looked at the instructions. Phantom power, you say?
    I turned the gain all the way down, plugged it in, turned on phantom power and then turned the gain up, talking into it as I went. I checked that the pad was off and that it was set to Mic input.
    Still nothing.

    So then I thought it might be my XLR-jack cable.
    I plugged in my super-crappy Samson Q-Mic and hummed a little tune. Lo and behold, the signal light happily flashed at me.

    So, I'm at a loss.
    Is the M-Audio's phantom power not up to scratch? Or are my Kelaudios just plain broken?

    Does anyone have any suggestions?
    I'd appreciate any help.

  2. daydream4inc

    daydream4inc Guest

    I have a 410 and use it regularly with AT 4033 condensers (on my Powerbook with Logic Pro 7). It records fine. However, the 410 itself is a bit temperamental. I often have to reboot my laptop with the FW attached for a clean restart (in spite of booting it that way in the first place). I've had to reinstall the drivers more than a few times too. You could try that.

    Have you tested the HM-1 on other preamps? Could it be a problem with the mic itself? Can you try a different condenser with the 410? Else it sounds like you might have a broken phantom power on the 410. Return it and get another one.

    stupid question -- you do see the solid blue light on the unit, as opposed to the blinking 'not-ready' state?
  3. Magnakai

    Magnakai Guest

    Thanks for your reply!

    That's not a stupid question at all! You never know ;)
    The light is on fully.

    Unfortunately, I don't have any other mic pre-amps or condenser mics available.
    I tried plugging one into a guitar amp, though there was predictably no result.

    It could well be the phantom power unit at fault on the 410. My unit's ex-demo, and doesn't have a warranty anymore, unfortunately.

    I will try re-installing the drivers and edit this message, though it seems like a hardware or config problem.
    Rebooting doesn't seem to help at all.
  4. Adore

    Adore Guest

    That's odd... have you tried on both inputs ? Also check the front buttons perhaps you are selecting the back inputs instead of the front inputs ?
  5. hugues10

    hugues10 Guest

    Did you say that you use xlr to JACK,you only get the phantom power with xlr.Sorry if your already know this
  6. jahme

    jahme Guest

    good for you sweety honey.
  7. Magnakai

    Magnakai Guest

    Hugues10, you rock!
    I knew it'd be something simple like that.
    Thank you :)

    One XLR-XLR cable is being ordered asap.

Share This Page