Mac/ProTools: Unable to mount harddrive?

Discussion in 'Computing' started by donthaveone, Jul 19, 2007.

  1. donthaveone

    donthaveone Guest

    I tried setting up my Digi 002 last night but could not get a session to open, I kept getting an eror message saying that it cannot mount drive, it is not a valid audio volume. I deleted the contents of the drive, tried to partition it to not avail. Can anybody shed some light on this?

    Thanks much.
  2. gdoubleyou

    gdoubleyou Well-Known Member

    Mar 19, 2003
    Kirkland WA
    Home Page:
    If it shows up in OSX, you have to authorize the drive inPTLE itself.

  3. donthaveone

    donthaveone Guest

    I was able to get it working by upgrading to PT 7.1.1 apparently PT the version of PT i have (6.9.2) is not compatible with OSX 10.4.10 so i was not able to authorize it? I am new to Mac so this language I am using to describe this issue is foreign to me so bare with me...

    Before the upgrade i was not able to change the volume to an "R" in the workspace area of PT, which is under "Window" in the toolbar. After the upgrade they defaulted to "R". And alas i got everything working.

    Now I am having to troubleshoot clicks and pops coming from my Saffire which i had connected to my digi002 via ADAT. I am only getting the noise from tracks from 9-16 (the saffire). I have tried setting the latency as low as possible but I still get the clicks and pops. If anyone has any advice it is much appreciated. FYI I am running into a macbook with a core 2 due 2.0 with 2 gig of ram.

    Hope this helps someone in the future.
  4. Boswell

    Boswell Moderator Distinguished Member

    Apr 19, 2006
    Home Page:
    Set the clock source for the 002 to be ADAT.

Share This Page