Matrox Dual Monitor Card Install

Discussion in 'Computing' started by Doublehelix, Jan 9, 2002.

  • AT5047

    The New AT5047 Premier Studio Microphone Purity Transformed

  1. Doublehelix

    Doublehelix Well-Known Member

    Oct 7, 2001
    Having some problems installing my new Matrox G450 Dual Head card (32MB) ($105, Micro-Xpress). Here is a rough outline of my system (PC):

    ASUS TUSL2-C mobo w/ 512MB
    2 X 40GB WD ATA/100 drives
    Sony CD-RW
    ASUS V7100 Pro Video (32MB - AGP)
    Intel PIII 1GHz CPU
    Windows 2000 SP2 (with all critical patches)

    The following additional PCI cards are installed:

    (in order)
    1) Univeral Audio UAD-1 DSP card (brand new!)
    2) Echo Layla/24
    3) SoundBlaster 16 (for computer blips and bleeps)
    4) Network card (ethernet)

    The system is optimized as per Opus' documents (Standard PC, etc.).

    OK, now for the problem:

    A) I install the Matrox card, and hook up both monitors. Only one of the monitors is working upon bootup.

    B) W2K boots in VGA mode.

    C) I try to install the Matrox drivers for W2K from the CD. (The first time I did this, I let W2K find a new device, I then specified the driver location, and continued through the setup Wizard. The second time I tried this, I cancelled out of the Found New Device Wizard, and installed the Matrox drivers from the CD using the SETUP.EXE file in the W2K directory).

    D) The installation of the drivers proceeds just fine for a while, and then all of a sudden, the screen goes blank, and never recovers.

    E) I power down, and power back up...I get the Windows Splash Screen (only 1 monitor, although the 2nd one flashes for a second on boot-up), then nothing...blank screen.

    F) I try rebooting in Safe Mode, VGA mode, bozo mode (!), you name it...nothing. I cannot get Windows to come up past the splash screen.

    G) I replace the video card with the ASUS card again, and it boots just fine...W2K...1024x768...ASUS icon in the tray...everything is fine in W2K land.

    H) I re-insert the Matrox card, and reboot...nothing..blank screen.

    I) Re-install the ASUS card...go into Control Panel...Add/Remove Programs...ans sure enough, there is an entry for the Matrox drivers. So I click the remove button, and watch as numerous files get deleted and registry entries get removed, then the usual prompt to reboot.

    J) After a reboot, I power down again, and begin back up at step "A" again with identical results.

    Any ideas here? Does this sound like a hardware conflict with one of the other cards in my system? Should I do the unthinkable and remove all the other PCI cards and try it again??? I hate to do that...crap! Why can't computers just cooporate and do what I want them to do??? :) hehe...


  2. Opus2000

    Opus2000 Well-Known Member

    Apr 7, 2001
    I take it you've never had a dual AGP card before?!! lol!!
    I have a feeling it's more in the display settings..when you load the driver try going into the display settings and make sure the monitors are configured sounds like one is the master on the software end but is the slave on the heardware end!! Check to make sure you have the correct monitor cables on the right input on the video card
  3. Doublehelix

    Doublehelix Well-Known Member

    Oct 7, 2001
    Originally posted by Opus2000:
    ..when you load the driver try going into the display settings and make sure the monitors are configured sounds like one is the master on the software end but is the slave on the heardware end!! Check to make sure you have the correct monitor cables on the right input on the video card

    Hmmmm...OK thanks...but I'm kinda confused here, cause I have no display at all...both monitors are completely blank, and although I can't see the screen, I'm pretty sure the system is locked up since multiple "ctrl-alt-del's" don't do anything...I need to hard boot to get out of it. There is no way to alter any of the settings. If I try installing the drivers w/o the video card installed, it tells me that the card needs to be installed before I can run the program (trust me, I tried everything I could think of short of pulling out all the other PCI cards!).

    If I boot the computer without the Matrox drivers, I do get a clean boot of is just in VGA mode. Once the Matrox drivers are installed (or maybe they are only partially installed??????) the sytem goes blank. I also get a blank screen when I reboot after the spash screen, and appears locked up...but that is **only** with the Matrox card installed. I can boot just fine with the Matrox drivers installed using the ASUS video card.

    I visited the Matrox Web Site last night, and got the latest driver versions, as well as the PDF user's manual (my card was in a white box w/o manual). I'll give it a go again tonight, and if I can't get it to work, I'll pull out all the other cards and see if it is a harware conflict.

    Thanks for your help Opus, anyone else got any ideas?

  4. kitson

    kitson Guest

    Hi guys,

    (sort of thinking aloud here) - If you get display on the monitor when you first turn the pc on and you also get the windows splash screen then this signifies that the video card is working.
    Have you checked the refresh settings in the display properties - make sure its not too high, and just as a test maybe bring it down a bit.
  5. EdWray

    EdWray Active Member

    Jul 6, 2001
    Sounds like it might be a resource problem since vga works before the installation. Try pulling out the SB 16 and network cards before the next install attempt.
  6. Opus2000

    Opus2000 Well-Known Member

    Apr 7, 2001
    Hmmm...have you made sure that in the BIOS the AGP is the selected card to be started from? Sometimes it's set to PCI so it looks for the PCI card to be the first one to be used...look into that!
  7. GentleG

    GentleG Guest


    Just a thought:

    Do you have anything in the first pci slot?
    (on a lot of boards it shares with the agp)

    Another thought:

    Download the latest drivers, install only those.
    Matrox from cd installs all kind of weird (useless) things.

    Last thought:

    When reinstalling OS:
    first install without any pci cards, only agp.
    according to OPUS-documents (r)

    install / add one pci-card at a time

    I only use drivers from the net, never a cd, so I'm sure no free stuff installs

    Leave pci slot 1 empty

    Check your board to make sure the last pci-slot doesn't share either

    Last tip:

    I have a directory on my d drive with every driver and such (winzip, etc.) I need for reinstalling the OS
    Saves a lot of time searching and switching install-cds

  8. Tommy P.

    Tommy P. Well-Known Member

    Jan 10, 2002
    First post, LOL. I have the Matrox G450 dualhead card. I had the same setup senario/problems.

    Make sure you remove the old vid card drivers and do a fresh install of the Matrox with only one monitor plugged into the port marked main. If all goes well, shut down, plug in the second ,monitor and boot the computer back up.

    Right click on the desktop, and go to properties>settings. You should see two monitor icons in a window labeled 1 and 2. 1 is the monitor you have plugged into the port marked main. 2 is the one not displaying anything because it needs to be activated. Just left click on it and Windows will ask you if you want it activated, click O.K. Right click on it again and scroll to properties. Then click on the 'monitor settings tab' and then on 'select customizations from the matrox list'. Choose your monitor from the list. You can do the same proceedure for the main monitor. I use a 19" and a 17" using 32bit color and 1152 X 864 (19'')and 1024 X 768(17") resolutions. Be sure and adjust your monitor geometry for each resolution you plan to use.
    Hope this helps.
    Tommy P.

    P.S. My new home built DAW:
    AMD Athlon XP1600
    ECS K7S5A motherboard(SIS chipset has awesome PCI bandwidth)
    512Mb PC2100 DDR ram by Crucial
    Matrox G450 Dualhead
    IBM P76 17" Trinitron and KDS 19" monitors
    Two IBM 7200 30gb
    Sea Sound Solo 24/96
    Lite-on 24X CDRW
    Homemade rackmount soundproofed case with400w p/s
    Windows 2000 Pro and Win98SE dual boot
    Johnson J-Station
    1978 Yamaha SG2000 Black
  9. Doublehelix

    Doublehelix Well-Known Member

    Oct 7, 2001
    It never ceases to amaze me that you can get all this great advice on this site!!!

    Many thanks to one and all who responded above! I got things working great (although all of a sudden I am having some missing plug-in issues, which is really weird...maybe just coincidental...I need to look into it a bit more).

    Here's what I did based on everybodys input:

    1) Booted W2K, switched to VGA mode, then removed the existing ASUS video drivers (thanks Tommy P.!).

    2) Shut down, and removed the UAD-1 card from the first PCI slot and moved it down to slot #5 (thanks Gentle G!).

    3) Swapped video cards, rebooted, and installed the *latest* (newly downloaded) Matrox drivers from scratch (thanks Gentle G and Tommy P).

    Took a few tries to get everything working, but now, everything is fine.

    Thanks again everyone for your help!!!

  • AT5047

    The New AT5047 Premier Studio Microphone Purity Transformed

Share This Page