Midi moving from intended spot - PLEASE HELPPPPP!!!!!!

Discussion in 'Converters / Interfaces' started by likea45, Jun 15, 2008.

  1. likea45

    likea45 Guest

    I've got an interesting problem which is hopefully easily fixed.

    I'm running a M-Audio usb keyboard into Nuendo 1.5.

    The midi when testing has no latency issues and records fine, however once I listen to the data played back, it for some reason seems to get out of sync with the music.

    It gets behind, almost like its been moved forward.

    Then I spend about an hour trying to move it back in place.

    Any advice would be greatly appreciated.
  2. Codemonkey

    Codemonkey Well-Known Member

    Dec 11, 2007
    Scotland, UK
    Is it constantly out of sync, or does it start in time then drift?
  3. likea45

    likea45 Guest


    Like it moves after its recorded.
  4. Codemonkey

    Codemonkey Well-Known Member

    Dec 11, 2007
    Scotland, UK
    Could be when you're playing, the tracks played back are delayed by X ms on the way out, and it sounds in sync with those, but since they're off, it's really out of sync. Bad latency compensation, maybe.
    Dunno Nuendo 1.5 though.
  5. Kapt.Krunch

    Kapt.Krunch Well-Known Member

    Nov 21, 2005
    What's the "Timing Source" when you record, and when you play back?

  6. cathode_ray

    cathode_ray Active Member

    May 3, 2007
    West Palm Beach
    Has to do with MIDI port filter and where internal clock comes from- I had same issue - Search Stienberg site.
    You simple move the folder to another folder. I'll see if I can find the specifics...
  7. likea45

    likea45 Guest

    Is there a way to do this easily.

    I'm pretty familiar with the folders in Nuendo but it sounds like its not just a setting.

    Anything you can send me would be great.
  8. hueseph

    hueseph Well-Known Member

    Oct 31, 2005
    Vancouver, BC, Canada
    It's not that complicated. It' litterally moving a file from inside the folder to the main steinberg folder.
  9. hackenslash

    hackenslash Active Member

    Jun 9, 2008
    People's Republic Of Mancunia
    Navigate to C://program files/Steinberg/Cubendo **/Midiportenabler

    In that folder, there is a file called "ignoreportfilter". Cut that file out and paste it up one level in the main Cubendo folder.

    Now open Cubendo. Navigate to devices/device setup/Direct music. Here you will see all your MIDI ports, and some of them will be replicated with the word [Emulated] after it. Set all emulated ports to visible, and set the non-emulated versions to not visible. Also, navigate down one level to Windows MIDI, and set all non-emulated ports to not visible.

    As of now, use the emulated versions of any ports pertaining to your m-audio device.

    Hope this helps.
  10. likea45

    likea45 Guest

    I dont have this folder or this file...remember I'm on Nuendo 1.5

Share This Page