midi to vst instrument problem in cubase

Discussion in 'Mixing & Song Critique' started by jace_one, Jul 5, 2002.

  1. jace_one

    jace_one Guest

    i havent been able to get the controller keyboard to trigger the vst instruments in cubase.

    i have reason and it triggers everything fine. and soundforum synth too. but i cant get the vst instruments to do shite.

    it says to load the output of the channel to whatever instrument. and enable the instrument. but nothing works. i've been in midi setup and tried a few different things. i can trigger daorgan with the mouse, so i know the instruments are fine.

    awhile ago i had the midi processor on and the sound went through that. i tried that again and nothing.

    in the midi mixer no signal is going through the channels.

    i never have done midi before so im new at all this. i'm not sure of what to do or where to seek help. i cant find anything on the web about this.

    thanks for any help.
  2. Opus2000

    Opus2000 Well-Known Member

    Apr 7, 2001
    Well, what Midi interface are you using? Are you trying this while Reason is open as well as Cubase(ya know..rewire mode?)and is reason using the same Midi port you want to use the VST for? If so..that's the problem..when one program uses a Midi port it holds on to it not allowing other programs to use it as well...I use one keyboard for Nuendo and one keyboard specifically for Reason...I do all my Midi sequencing in Reason for all the reason devices...Midi through cubase or Nuendo to Reason isn't that good...you get wierd issues when doing it that way...
    Let me know if that's the case or not..
    Try loading Cubase without Reason running and see if that helps
  3. jace_one

    jace_one Guest

    well when i'm trying to do the vst thing, i'm only running cubase. i cant get the two to run together yet, another headache, i dont think reason loaded right (thats another issue).

    should i not have reason installed? or do i just not have to have it running? even if reason isnt running does it still hold on to that port?

    i have an old evolution running throught the us428.
  4. Opus2000

    Opus2000 Well-Known Member

    Apr 7, 2001
    Well, I use the 428 as my Midi interface as well and it works great everytime...I use Nuendo tho but it shouldn't be that much of a difference.
    Are you on a Mac or PC? I can't remember..keeping track of who uses what is almost impossible sometimes! :p
    Anyhue, if PC go into the MME setup for Cubase and make sure the Midi ports for the 428 are in this order...Control Port..Port 1 and then Port 2..
    Make sure they are the first items in the list.

    You don't need Reason running or it doesn't matter if it's installed. When Cubase is open by itself then it's all by itself..

  5. jace_one

    jace_one Guest

    i'm using an amd xp1800 i think. i've already forgot what i put in it :roll: with an iwill xp333 with 512mb ddram.

    i think i did check that out. the order sounds familiar, but i'll check again. (i'm at work, unfortunately). one thing though, i dont have an advanced option to check the syncs on each port. i think it was in the setup, where you check the driver, cache, channel amount, latency, window. i dont know if that has something to do with it.
  6. Opus2000

    Opus2000 Well-Known Member

    Apr 7, 2001
    No..i think you have the ASIO setup confused with the MME setup...two different things..go into the Start Menu, Programs, Steinberg Cubase..Setup MME...
    Otherwise that's weird that the VST doesn't trigger...
  7. jace_one

    jace_one Guest

    cool. i'll check it all out again tonight and get back then.

    thanks for the input.

  8. jace_one

    jace_one Guest


    i checked the setup mme and its wasnt setup right. it had the mpu-401 first and c-media something, i deactivated those and moved everything like you said and it still wont trigger.

    when i do midi setup in the options pulldown it has us428 control for midi out, mapped to, midi in, and mapped to. i also checked the inputs control, port 1, and port 2. i dont know if that has anything to do with it.

    thanks for any feedback

Share This Page