MobilePre USB Detection Problem

Discussion in 'Microphones (live or studio)' started by Moses66, Feb 11, 2005.

  1. Moses66

    Moses66 Guest

    Hello, I have been searching high and low for a fix to my problem, I JUST bought this mobilepre preamp, and am now struggling to get it to even detect in windows XP, I try to open the control panel and it doesnt work at all, it says it cant find the device I have uninstalled and reinstalled numerous times, restarted the computer and all tha jazz. It still wont detect, I am using a condenser mic for it right now and It can detect me making noise as the light comes on, but getting my computer to detect it for what it is has become a hassle,

    One thing though, it DOES autodetect it when I plug it in to a USB slot, the window pops up and it says "Found New Hardware- MobilePre" but then quickly switches to "Found New Hardware USB Audio Device" now I figure this may be the problem somehow as maybe its not detecting it for what it is.

    I appreciate anything you can do for me. :!:
  2. macrebel

    macrebel Guest

    Have you discovered a solution to this problem?

    I am having the same difficulty. Please let me know if you find a solution. Email me at macrebel "at" gmail"dot"com.

  3. AudioGaff

    AudioGaff Well-Known Member

    Feb 23, 2001
    Silicon Valley
    This is what customer service is for. Keep screaming at M-Audio until you get support. Call Avidm the parent company if you need too. Most of the time the problem can be traced to user error and/or not following the instructions. With USB, it is common to NOT have the device conected while you load the drivers.
  4. macrebel

    macrebel Guest

    I found the solution!!!

    After many hours of beating my head against the wall (i.e. unplugging all USB devices, disabling the internal sound card, booting in safe mode, etc.) I followed the advice of a friend and ran the install program in "Compatibility Mode".

    Simply view the properties of the install file, and select the Compatibility Tab. Select the operating system you are running. In my case I am on a box running Windows XP Server 2003. But it was not listed so I selected Windows XP. I also selected the Allow non-admin to run this program.

    I ran the uninstaller first then re-ran the installer. It worked perfectly. Rebooted the computer and away I went. Control panel worked great.

    Hope this helps.

  • AT5047

    The New AT5047 Premier Studio Microphone Purity Transformed

Share This Page