Motu 828MKII

Discussion in 'Recording' started by Murdock, Sep 9, 2006.

Tags:
  1. Murdock

    Murdock Guest

    Hi!

    My 828 MKII make a weird noise when i turn it on. It seems that the power transformation went bad in some way…

    The quality of the audio chain stays the same but the sound that i ear from the unity is very unpleasant.

    Other people in this forum experience the same thing?

    I have talked with one guy that have two of them and he says that you can’t ear any working sound when the 828 his on.


    Link for sound file:

    http://www.file.sc/588cf4/Motu.aif.sit

    Regards
     
  2. x-Greg-x

    x-Greg-x Guest

    Sometimes you can get noise through an overloaded powerstrip etc. Is it running through a power conditioner or anything? Maybe try running it through a seperate outlet. Just a suggestion
     
  3. Murdock

    Murdock Guest

    Hi!

    I tried others powers sources and is the same... no power conditioner!

    What it seems strange is the fact that some people don't conplaint about that weird sound... they say you can ear nothing when the unity is on!

    So, i think i have some troubled hardware.

    Regards
     
Similar Threads
  1. PetSounds
    Replies:
    0
    Views:
    803
  2. JBlake
    Replies:
    2
    Views:
    702
  3. Gooddoogles
    Replies:
    5
    Views:
    1,375
  4. OriginalDub
    Replies:
    30
    Views:
    13,500
  5. wavline1820m
    Replies:
    6
    Views:
    1,461
Loading...

Share This Page