Discussion in 'Microphones (live or studio)' started by Def_Pearl_Pilot, Jun 16, 2005.

  1. Hi all,

    I'm new here. My name is Andrew and I've taken it upon myself to do the recording for my band. Currently, I'm using a DIGI002R on a PC desktop and trying to get it to work on my laptop(no such luck yet). I also have a Great River NV2 and a Presonus Digimax LT.

    The question that I have is about the MOTU 896HD FW interface running on WinXP with SP2. The docs on MOTU's site say that it isn't supported but that was back in 2004. It doesn't seem like they update their info that often. Are the issues resolved with SP2?

    I'm beginning to lose hope that I'll be able to use a portable FW interface with my Laptop!! :( My DIGI002R doesn't work and I want to get something for mobile recording. Especially my band's practices.

  2. Sheffy

    Sheffy Guest

    I use these in conjunctioin with a high end XPS Dell and a high end HP laptop, both running XP Pro w/SP2. Software is Cubase SX 3.x. I've been very pleased using them with both applications. I have never been much of a fan of Pro Tools. Projects have been live and studio, mixed down in stereo and 5-1. All have worked seamlessly. You can do firewire runs longer that 15' with the use of a firewaire preamp. I use the SIIG 6-port hub (<$30) and extenion cables. My runs are typically 30' to 60'. No problems noted. Both optical and analog have worked well, and it is not uncommon for me to use both to double available live channels. Because of high end machines, I also have had no problems doing 32 channels lives. As with any "computer based system" make sure you use all the advanced set-up features to keep your latency times as low as possible.

    Any other questions, let me know. Good luck.

  3. Hi,

    I went out and tried the MOTU 896HD with my laptop with poor results. Granted I didn't spend too much time with it but I was already frustrated trying to get my DIGI002R working seemlessly on my laptop. My main problem was not being able to get any sound out of the headphone out other then clicking. The meters on the front picked up input but no sound out of the headphones.

    Thanks for the response though!

  4. Sheffy

    Sheffy Guest

    I've seen this happen before, in fact it's happen with me - forgetting to select the proper sound device and/or appropriate in/out device I was using at the time. I'm not sure what software you tried the MOTU with, but in the event it was with Cubase SX 3.x, you need to select Devices, VST Audiobay and then the MOTU device. Then select ASIO Multimedia Driver and be sure you have the proper MOTU VST input/output device selected. You can also verify/change in VST connections. It defaults to the MOTU device output. You would need to change it for headphones (or laptop ASIO device) (for the laptop) and not from the front of the headphone out on the MOTU. The same would be true if you run it from a desktop/work station. If you still have problems let me know. One other question, is your laptop a 4 or 6-pin firewire port?Good luck.


Share This Page