My bios is beeping at me

Discussion in 'Microphones (live or studio)' started by Robertibi1, Aug 29, 2003.

  1. Robertibi1

    Robertibi1 Guest

    I have just finish building a new DAW. It's an ASUS P4C800-E, P4 3.0Ghz and 2 gig Corsair PC4000 (4-512 sticks), whoo hoo!! It's configured for a simple IDE configuration with an OS master drive and CD-rom slave on IDE1 and an audio drive master on IDE2. All went well, no beeps or an occasionaly single beep during the installation process of OS and drivers.

    The question is, when I install the Midex 8 USB device I now get 2 beeps on boot-up. The lastest drives for the Midex 8 are loaded. If I remove the Midex 8, the beeps go away. The drivers are still installed. The mobo manual says the beeps relate to a parity error. I am assuming this is memory parity error. I don't see any problems yet as I am still installing audio software like VSTi's and VST's. Is this a concern that I should deal with now or just not worry as I think everything is OK. And why am I getting the two beeps with this USB device?

    fyi, I installed the latest .inf drivers.

  2. Robertibi1

    Robertibi1 Guest

    A couple of other points that might be relevent.

    I have a Matrox G450 video with two monitors attached. The sound card is an Aardvark Q10, which the only PCI device installed. The mouse is connected to the PS2 plug. The other USB device attached is the Cubase SX dongle. It doesn't matter whether the Cubase dongle is attached or not, I still get the two beeps with the Midex 8 attached.

  3. Robertibi1

    Robertibi1 Guest

    I have some observations to report.

    First, when the USB Midex 8 is NOT connected I have no problems using Cubase SX or using Windows Media Play to listen to CDs or MP3s. I can switch back and forth between Cubase and listening to other music with no problems.

    With the Midex 8 connected I have noticed that when playing CDs or MP3s I encounter problems with the Aarvark Q10 soundcard dropping out. I get a message that the service has been stopped. (I do have System Sounds disabled.) I can use Cubase SX after rebooting with no problems whatsover. This is good news. If I listen to CDs, WAVs or MP3s, that's when the problem starts with the Q10 dropping out. Cubase is closed during this process. I have to reboot to restore a stable system. Again, I can start Cubase and do whatever I like inside Cubase with no problems. I am not listening to CDs when in Cubase.

    This is interesting and a little confusing. I can get things done but have to go through this process to be productive.

    I have to relate this to the Midex 8 being connected. I even downloaded the latest version of WMP and DirectX9.b (I think that's correct version) but still no joy.

    I have absolutely no IRQ interrupts in ACPI mode. I have disabled the USB ports that were sharing IRQs with the Matrox G450. I had to move the Midex 8 and the Cubase dongle to acquire this.

    I have the Onboard Audio disabled. I even tried enabling it to see it that would have any effect, alas no joy. Setting the Matrox to Bus Mastering or disabling Bus Mastering does not have any effect.

    This is not a major problem but a little annoying. Anyone with any ideas on what could be the problem?

    Here are the details of my system;

    ASUS P4C800-E (disabled on-board sound, com ports, parallel ports & no overclocking)
    P4 3.0Ghz 800MHz FSB
    2 gig Corsair PC4000 (4-512 sticks/pairs)
    WinXP Pro-SP1(tweaked! w/network disabled)
    Cubase SX 1.06
    2-80gig Western Digital harddrives (8meg cache)
    Matrox G450 video card (latest drivers/dual monitors)
    Aardvark Q10 (lastest driver)
    Midex 8 (lastest driver)
    Mackie Control (firmware 1.02)

    It's a simple IDE configuration with an OS/samples drive1(master) and CD-rom drive(slave) on IDE1 and an audio/OS backup drive2(master) on IDE2.

    I have noticed that there is nothing on the Primary Master or the Secondary Master in the BIOS. Strange?? In the BIOS, Drive 1 (OS/samples) is on the Third IDE Master with the CDrom on the Third IDE Slave. Drive 2 (Audio/OS backup) is on the Fourth IDE Master. This is interesting as I know I have the drive cables connected properly on the mobo. This might have something to do with SATA but I don't really know.

    I have the BIOS set for Onboard IDE Operate Mode to [Enhanced Mode] with Enhanced Mode Support set to [P-ATA]. Don't know if this means anything but thought I would throw this in.

  4. Robertibi1

    Robertibi1 Guest


    OK, now I'm a beliver thanks to 'jscott' here and to Midi Madness and Blackhawk at I have tweaked myself into nothing but trouble. I restored a non-tweaked configuration and everything appears to OK with the Midex 8. Only one beep on bootup now. I can play CDs without losing the Q10. I'm off to load Cubase and see what happens.

Share This Page