Need help with Lexicon Omega

Discussion in 'Microphones (live or studio)' started by clay3am, Jan 16, 2006.

  1. clay3am

    clay3am Guest

    just bought it and got it all hooked up. i go into device manager...all drivers installed and it looks ok. i plug my keyboard into the instrument jack, and i get nothing. i read the FAQ on lexicon site :

    Make sure the inputs you are using on the Omega are assigned to either 1-2, or 3-4 on the front of the Omega.
    Under Pro-Tracks click on the maximize button for the track you want to record to. Click the on the in box area. You will see a selection of available inputs. Select either Lexicon 1-2 or 3-4 either right of left depending on which side of the Omega you are plugged into.
    On the track you are recording to press the record enable button R.
    Press the record button and you should now be recording.
    I don’t hear anything coming from the Omega.

    Make sure you have either head phones or speakers hooked up the Omega outputs.
    Make sure the power is plugged into the Omega and you are getting power.
    Make sure the Output level is turned up on the Omega.
    Make sure the monitoring mix knob is around the center or turned toward the playback side.
    Go under control panel and Sounds and Audio Devices. Assign the Lexicon USB 1-2 in/out as the default sound playback device. Next open media player and see if you can play an audio CD or MP3 through the Omega.
    You may need to reinstall the driver for the Omega this is on the Omega driver CD.

    when i select lexicon USB1-2 as my default sound playback i get no sound at all. no cds mp3s or anything. can someone give me some suggestions please?

Share This Page