Need ProTools troubleshooting help: Odd errors

Discussion in 'Mixing & Song Critique' started by Pootkao, Aug 19, 2003.

  1. Pootkao

    Pootkao Guest

    Hey fellow PT users. Ran into a most unsightly bug yesterday. Mid-session no less. Haven't heard back from Digi Tech Support yet, so perhaps some of you can help.

    B/g info
    G4 800 MHz
    512 RAM
    ProTools 001 / LE

    1) DAE froze up, error -199. ProTools wouldn't start up anymore. Had to reinstall ProTools.

    2) After re-install, PT would open, but not any sessions. Runs through all the fades & files before saying "Fic Object Nil While Translating Tracks". I've never come across such a message before.

    I've reinstalled ProTools twice more, run Norton programs, checked to make sure my 001 PCI card is firmly in place, confirmed all extensions and memory allocations are correct. But still can't open a session.

    Somebody please help, as its costing me precious recording time with this band right now.

  2. Kurt Foster

    Kurt Foster Well-Known Member

    Jul 2, 2002
    77 Sunset Lane.
    Are you running a Mac or PC.. if it is a PC is it connected to the internet? If it is connected to the internet, have you d loaded the worm fix from Microsoft?
  3. Pootkao

    Pootkao Guest

    Hey Kurt;

    Thanks for the response. No, I'm on a Mac with no internet access. I use this baby for audio only.
  4. golli

    golli Active Member

    Apr 17, 2003
    5.3.1 or 6.1.?????
  5. Alécio Costa - Brazil

    Alécio Costa - Brazil Well-Known Member

    Mar 19, 2002
    that is why I do keep my old good solid reliable debugged 5.1.1 for Mix systems. However, Certainly Steve has his PT HD 6.1/ 10.2 rig running smoothly because the guys KNOWS his stuff from top to bottom.
    I have never faced the DAE errors you mentioned, probably they are related to digi 001 stuff.
    Ask Shawn S, Lee Blaske at the DUC - they are the men. :p
  6. Rod Gervais

    Rod Gervais Active Member

    Jun 8, 2003
    Central Village, CT
    Home Page:

    I do not work with Pro Tools (I also do not exist in the Mac world)- although i am quick heading in that direction, however i do a great job of reading......


    According to some things i found on the web - an error 199 generally indicates a hard drive problem (as does error messages 33, 36, 194) and they state that reinitializing the drive solves this problem in most cases.

    My guess would be - that if this doesn't work - you would want to search down each and every piece of this (does mac have a real good uninstall program?)- prior to reinstalling the software - just in case there is some pesky little driver - or other piece of the software - which is corrupt and the new installation doesn't replace it (or re-writes it completely - including (maybe) over a sector of the hard drive that is corrupt itself)

    I hope this helps - it was all i could find on the subject.

    Happy Hunting

  7. M Brane

    M Brane Guest

    Don't use Norton. It has sucked since V.5. Use DiskWarrior.

  8. mixopenta

    mixopenta Guest


    I've never used Protools, but I have a past as a Macsupport engineer.

    First I would like to ask if you're running MacOS X or if you've got the earlier 8-9.x?

    I'm not so familiar with OS X, but the first error message you got, tells me you've got an earlier OS? (was it a minus sign before the figures)? If it starts with -, it's NOT a hardware problem, It's very, very rare that a mac starts up as a "happy mac" if it's got a hardware problem. If the OS loads as usual, it's up to 90% an extension issue.

    I guess you've already tried to rebuild the desktop, and zapping the PRAM. If you haven't, these are the primary things to try.

    Now when you have re-installed PT, you could try using your extensions manager, and deactivate all extensions other than the ones making just the OS and Prootools work. By doing this you can make sure that PT and the OS (hence also the hardware) can work together.

    You can accomplish this by making a copy of MacOS extensions profile and make necessary changes only to make Protools work. Then you'll have to activate other extensions one by one, to find out which one is the culprit. (Yeah it's a tedious job).

    If this doesn't work, consider re-installing only your system folder. This way, you won't need to worry about overwriting your previous work. (make a safety copy of it, just in case and put it either in a new folder on the desktop or preferably on a partition where the systemfolder do not reside.

    All of the above is applicable only to 8-9.x OS

    Good luck
  9. Pootkao

    Pootkao Guest

    Yes, ProTools 5.1 on Mac OS 9.1.

    Thanks for the suggestions. I've started to figure out the problems. It seems to be related to my DAE andplug-ins Initially, this was all caused by using Audiosuite plugins and a DAE error. I've fiddled with the extensions manager and reached a happy compromise. I've also removed all third party plugins from my DAE Plugins folder and that has virtually (but not completely) stopped the program.

    So, I'm going to reinstall the plugins next week when I'll need them again. (I've got all the hefty Bombfactory & Waves toys and depend heartily on them)

    On a side note, Norton Disk Doctor says I have two system folders. yet there's only 1 folder named "System Folder". Whats up with that?
  10. M Brane

    M Brane Guest

    Look up. ;)
  11. Guitarman

    Guitarman Guest

    Hey Mike

    Since you have tried everything you have are you still getting the -199 message?

    If you don't know gow to Zap your PRAM upon restarting the machine hold down all the following keys at the same time... Command(or apple key)+ option + p + r. After the intial chime keep holding the keys until after the third (3rd) chime.

    Also try trashing the preferences for the DAE(1st), PT(2nd), Waves(3rd)and possibly your System Prefs(4th) in that order. Main Harddrive>sys folder>preferences>DAE Prefs(folder)>DAE prefs. After you have trashed each try and restart the PT program.

    Although after you get to the point of trashing the SYSTEM PREFS you will need to reboot.

    Do each one in succession without the (PT Prog running of course) then try to start the prog. If you have to go all the way to the SYS prefs then you will need to reset the Virtual Memory to "off" then reboot. Because when you trash the main sys prefs it resets the machine to utuilze the VM.
    And everytime the PT prog(and every other program as a matter of fact) starts it reloads a new set of preferences as you will notice the date of each individual preference file you will trash, it should match the last used date of the program.

    I have downloaded from downloads area different DAE versions to correct various problems I have had in the past.

    YOur main issue I would say is definately between your DAE and the fact thay you are running OS 9.1, try upgradding to at least 9.2.2.

    Hope this helps.

    Best wishes,

    JD( 0}===;;;
  12. M Brane

    M Brane Guest

    Trashing preferences doesn't do a thing for directory corruption.

    PT is confused because your hard drive directory is a mess. If DiskWarrior can't fix the mess that Norton has made your only option will be to initialize the drive & reinstall everything from your backup.

    Unless you want to keep using Norton, and dealing with the mess it makes trying to repair errors that don't exist.

    Been there, done that. Ain't goin' back. :p:
  13. Alécio Costa - Brazil

    Alécio Costa - Brazil Well-Known Member

    Mar 19, 2002
    Strange, I have never had problems with Norton. However, soemtimes Norton says my internal Mac HD is damaged. So I use Norton and no problems are found.
    However, It is hard to degrag the internal HD even if I boot with the Norton CD.
    Which is the reason?
  14. M Brane

    M Brane Guest

    Defragging is something else I don't do. I just initialize the drive then copy everything back. If you're defragging audio drives it could take quite a while for the utility to copy all those large files to RAM, and re-write 'em to the drive. Since you need a backup anyway why not just erase the drive, and copy 'em back so your starting with a clean drive. Less risk.

    Some people do use Norton without any apparent problems, but my system has been much more stable since I quit using it. I use DFA, Diskwarrior, TechToolPro, then DFA again last.

    The last time I used Norton it completely trashed the directory on my boot drive while attempting to repair "errors". Haven't had those kind of problems since I gave the Dr. the boot. HeHe. :D

  • AT5047

    The New AT5047 Premier Studio Microphone Purity Transformed

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice