New digi 002 same Mac Mini Still not recognizing

Discussion in 'Consoles / Control Surfaces' started by noisebrigade, Aug 31, 2007.

  1. noisebrigade

    noisebrigade Guest

    I bought a used Digi002R on ebay. When I plug in the Digi002R into my Mac mini, the 002R is not recognized when starting the Protools LE 6.9.3 application. The hard dive that is plugged into the back of the 002R is also not being recognized on the Mac Mini, not even in Disk Utility. I proceeded to check the hard drive by plugging it directly into the mac mini and it mounted without any issues. I tried starting up the Protools 6.9.3 application with an Mbox and Protools LE 6.9.3 worked flawlessly.
    I thought it could not be loading due to a compatibility issue with Protools 6.9.3, so I uninstalled Protools 6.9.3 and installed Protools LE 7.1. Again, the harddrive mounted without issue when plugged directly into the Mac mini. So, I unplugged the harddrive, plugged in the 002R, and again, Protools did not recognize the hardware. The harddrive, when plugged into the back of the 002R, also did not mount on the Mac mini and was not recognized in Disk Utility. When I tried starting Protools LE 7.1 with the Mbox it started flawlessly.
    I returned the used unit and bought a brand new Digi 002 and I still have the same problem. Could it be a setting problem on my Mac Mini? What am I doing wrong? Am I facing the wrong way when praying to the Digi Gods? Please help.So, at this point I am at a loss. Any ideas? Please? Email me at thanks so much.

    System Config:

    Mac Mini - 1.5 Ghz PowerPC G4
    Mac OSX 10.4.8
    External Hardrive (plugged into back of Digi002) : Western Digital
    Model #WD2500D032-000 (Firewire 400)
    Now running Protools LE 7.1
    Digi002R Serial Number: UA6270600G
  2. BRH

    BRH Active Member

    Aug 16, 2006
    LA, CA
    Have you tried plugging the FW drive into the Mac, and then plugging 002r into FW Drive?
  3. Zoro

    Zoro Guest

    I was told once that PT Le7 is not compatible with the 002. Hope that helps.
  4. gdoubleyou

    gdoubleyou Well-Known Member

    Mar 19, 2003
    Kirkland WA
    Home Page:
    In the system profiler, check to see if it's detected on the firewire bus, if it is set it up with the audio/midi utility.

  5. JensenBohren

    JensenBohren Guest

    My 002 works fine with Le 7.1
  6. hueseph

    hueseph Well-Known Member

    Oct 31, 2005
    Vancouver, BC, Canada
    PT 7 came out FOR the Digi 002. As far as I know the 002 will support up to 7.3. Just wondering if it isn't an Intel Mac incompatability thing. You may need to upgrade to 7.3 but I'm just taking stabs. I think the suggestion to check in profiler is a good place to start.

    Ok. Maybe I should've read the entire post first. :oops: I'll just leave my error there for laughs. Can't an Intel issue when you have a Power PC chip. :roll:
  7. Dosser

    Dosser Active Member

    May 31, 2005
    Nashville, TN
    The 002 definitely works with Protools 7.3. Also, BRH's suggestion of having the 002 last in your firewire chain, after the drive, is how Digidesign recommends you hook it up.

    I recently bought a newer computer for my LE system. I had similar problems as you. The new computer would run PT fine with an MBox2, but it kept failing to launch with the 002R. The firwire bus worked fine with my external drives, but would never recognize the 002R when hooked up, whether I had external drives hooked up or not. I ended up adding a PCI Firewire bus card, and with the 002R hooked up to that, it worked fine.

    Obviously, you can't do that with a Mac Mini. My point is, if you've tried everything else, it may be time to call Digi tech support.

Share This Page