New System - Good & Bad Results

Discussion in 'Microphones (live or studio)' started by Doublehelix, Oct 26, 2001.

  • AT5047

    The New AT5047 Premier Studio Microphone Purity Transformed

  1. Doublehelix

    Doublehelix Well-Known Member

    Oct 7, 2001
    My new system is done, and I must admit that it rocks pretty well!!!

    ASUS TUSL2-C mobo
    Intel PIII/1GHz
    ASUS 32MB AGP Video
    512 MB PC133 RAM
    2 - 40 GB ATA/100 HDs
    Sony CD-R
    SB-16 (for non critical audio)
    W2K, SP2 (with all latest Critical updates and Direct X8.0a)

    Tascam US-428

    From earlier posts, I have just switched to Cubase from Cakewalk. I recorded one full song using Cubase on my IBM laptop, which worked well. Decided to go with a dedicated tower system for obvious reasons. My first box was an IBM PIII 500 system that I had "laying around". This unfortunately did not play back my one and only Cubase song...lots of pops, crackles, just *yuck*! (My old Cakewalk stuff played fine, on this computer, btw...) After lots of great advice from this forum, I decided to build a brand-new system with the above listed components, rather than buy my new studio monitors... :(

    Same problem. The song sounds like crap...same problem with the pops and cracks. I went back to the laptop to see if the original files were corrupted for some reason, and they play back just fine on the laptop through the 428.

    What the *heck* is going on here???

    The only things on this new system that are in *common* with the PIII 500 and *not* with the laptop are the two (brand-new) Western Digital hard drives and 2 memory sticks. The hard drives have been re-formatted, and the memory appears fine everywhere else.

    I have optimized the entire system using advice from several sources, including llornkcor, Opus, and the document on on optimizing W2K for DAWs.

    I can't figure it out, and now I am wondering if I should have gone out and bought those monitors after all!!! lol!!!

    Any advice before I give up and go back to Cakewalk???
  2. Opus2000

    Opus2000 Well-Known Member

    Apr 7, 2001
    Have you tried recording a new song on the new computer? Try that and see if the same results happen..try not to upgrade the directX...I dont upgrade mine at all..things run pretty smooth for me..try it out and let me know
  3. llornkcor

    llornkcor Active Member

    May 8, 2001
    Brisbane, Australia (originally Boulder, CO, USA)
    Home Page:
    heh- I've rocked up, shocked up, and knocked up DirectX on this system (8a SDK), an have seen no ill results from installing, uninstalling, and reinstalling either the release version OR the debug version (which has debug symbols in it, so it's easier to debug, and runs slower). But hey, I seem to have found a great system.

    What type (brand) of memory are you using? Did you get cheap RAM? Try uninstalling and taking out the SB16. Did you install Cubase after you upgraded DirectX?

    Cubase rocks- cakewalk, well,... walks....! :D

    Is the song you played recorded from earlier? If so, it might have dropouts in it that you are hearing.

  4. Doublehelix

    Doublehelix Well-Known Member

    Oct 7, 2001
    Thanks for your responses guys. Right now I am trying to record a new song from scratch with some ideas that I have been mulling about. Unfortunately, I have been spending the last week messing w/ computers (notice the number of my posts in the last week??? Sorry!), and not playing *or* recording, so I have all this pent up creativity! I have layed down the first couple of tracks (drum loops and my scratch bass and scratch rhy guitar tracks), and it sounds fine so far. I'll keep you posted.

    When I try playing the song in question, I seem to be getting a "regular" grinding type of sound, I really don't know how to describe it. Yet, when I solo the drum track (stereo loops), they sound fine. Next, I can add one track back in at a time, and they all *can* sound fine for the remainder of *that* playback. When I rewind and play again from the beginning...crap again.

    Originally posted by llornkcor2:
    What type (brand) of memory are you using? Did you get cheap RAM? Try uninstalling and taking out the SB16. Did you install Cubase after you upgraded DirectX?

    The memory is a 256 MB Kingston chip, and 2 - 128 MB PNY chips (512 total). I guess that would qualify as "cheap", but come on here...the song that won't play is only 17 tracks, and won't play right even w/o anyplug-ins The PNY chips I took out of the IBM (I bought those 2 weeks ago maybe?), the Kingston chip is brand new w/ the new box.

    I will try removing the SB16, but it wasn't in the IBM, and the song sounded the *exact* same way there. Makes me think the file(s) are corrupted somewhere...

    DirectX 8.0a was installed *before* Cubase.

    Originally posted by llornkcor2:
    Cubase rocks- cakewalk, well,... walks....! :) Hehe...

  • AT5047

    The New AT5047 Premier Studio Microphone Purity Transformed

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice