Discussion in 'Mixing & Song Critique' started by Jeremy, Dec 9, 2005.

  1. Jeremy

    Jeremy Active Member

    Aug 9, 2005
    From LV but Army brought me to TN
    Hi I have been using a stripped down skeleton of cubase(version LE). I was getting this terrible problem of the track sputtering while playing it back, so my first assumption was a letency issue. I adjusted the latency from a 10, to an 12,the 18, and from there a 25. I also have even toyed around, and adjusted my processor settings. I really was fed up with this program, so I aquired nuendo, a much better platform. No luck. Track still sputters. Any thoughts? Any help is greatly appreciated.
  2. dabmeister music

    dabmeister music Active Member

    Jan 11, 2003
    Woodbridge, Va
    Home Page:
    Try changing the ASIO drivers within the software. I ran into a similar problem when I added a duplicate sound card to my setup. If I can remember correctly, there were 3 drivers I could choose from. I tried each to see which would cure my problem and out of the 3, only one seemed to correct my issues. Sorry, but I'm not sitting in front of my PC at the moment so I'm not able to accurately pinpoint the exact location where to make these changes, but I think it's under the device tab or something to that nature.
  3. Dr_Willie_OBGYN

    Dr_Willie_OBGYN Active Member

    Aug 24, 2005
    Pacific Palisades, CA
    Home Page:
    Sound like something is mismatched, competing with each other and not configured right. I had the same problem a long time ago. I really can't remember exactly where the problem was. I think had my sound card driver configured wrong. Sorry it was so long ago I don't remember what exactly fixed it. Try tinkering and experimenting.
  4. tamasdragon

    tamasdragon Guest

    If you give us more specific thing, we may help you. What sound card are you using? What mobo, cpu, etc. It all matters.
    Regards Tamas Dragon
  5. Reggie

    Reggie Well-Known Member

    Dec 20, 2004
    Stealing is bad, MmmKay? Or "acquiring" in your case.

    Probably a Hard drive issue is my guess.
  • AT5047

    The New AT5047 Premier Studio Microphone Purity Transformed

Share This Page