OT - Printer problem.

Discussion in 'Recording' started by timster, Feb 1, 2004.

  1. timster

    timster Active Member

    I have asked this one other forums and got no replies. I know the good folk here are alot smarter than most, so riddle me this:

    What the hell could be causing my computer to not want to add a printer??? When I click on add printer I get a message that says "operation could not be completed"

    I got no idea what could be causing this. Ideas? thanx :0) and sorry for the OT post.
  2. mjones4th

    mjones4th Active Member

    Is the printer Parallel or USB? What are the specs of your machine? OS version? Do you have any other printers installed? Have you tried just plugging the printer in and doing a "detect new hardware"?

    This is a very interesting one, and I have no idea if I can help, but I'm more than willing to try. Just gimme the details and we can go from there.

  3. timster

    timster Active Member

    Hi Mark,

    The printer is USB on XP. No other printers installed. I am thinking it is some setting in XP because I cant even get it to try and look for a printer. I have tried detect new hardware and that wont work either :0)
  4. MisterBlue

    MisterBlue Member

    Three possibilities:
    1. Your USB port is disabled in the BIOS
    2. Your USB port is disabled in Computer Hardware Profile/ Device List.
    3. Your printer is shot

    OK, make that four possibilities:
    4. The USB cable is broken.

    As soon as you plug your printer into the USB port under XP the installation should start automatically and complete by itself (or at least guide you through it). If that is not happening it means that the printer is not recognized as a USB device at all. Above mentioned reasons are basically the ones that I can think of.

    Hope this helps, let me know if you need more guidance how to investigate the different cases.

  5. mjones4th

    mjones4th Active Member

    Hey, I was gonna say that!

    No seriously, go into the device manager and verify that you can see the USB controller and that its functional.

    Do you have any other USB devices? If so test them. If they're already connected and installed, try unplugging them.

    What does that error message say exactly. Write it down and take it over to Micro$oft's knowledge base (or whatever they call it) and do a search. Also try windows update, I've noticed on one occasion that doing a SP3 update to a Win2k install fixed a few quirks.

    Good luck, and report back.

  6. mjones4th

    mjones4th Active Member

    Also, what exactly happened when you tried doing a detect new hardware?

Share This Page