Please help, Alesis Firewire Multimix problems!

Discussion in 'Converters / Interfaces' started by lechatnoir, Sep 15, 2006.

  • AT5047

    The New AT5047 Premier Studio Microphone Purity Transformed

  1. lechatnoir

    lechatnoir Guest

    Sep 15, 2006 05:58 am

    Hi, I'd really appreciate some help from someone more technically-minded! First off, my system is a PC running XP, which also has a Creative Audigy 2 installed on it.

    Well, my Multimix 8 Firewire arrived today - followed the installation instructions to the letter, and it is showing up as working properly in Device Manager and in the hardware tab of Sounds and Audio Devices. However, it does not appear in any of the drop down lists - only my sound card and system sound devices appear there. If I open up Audition 2.0 and go to Audio Hardware Setup, 'ASIO Multimix' appears in the Audio Driver dropdown menu - but if I select it, the program hangs and can't even be closed via a ctrl-alt-delete, only a full system reboot. What am I doing wrong? All the trouble shooting guides give help if you can't see the mixer in Device Manager etc, but nothing says anything about this.

    Been trying everything I can think of to no avail. Any ideas?? Some sort of audio hardware conflict perhaps...? *clutches at straws* :(
  2. MadTiger3000

    MadTiger3000 Active Member

    Nov 16, 2004
    The first thing to try is to re-install Adobe Audition.

    Come back if that doesn't get it going.
  3. hueseph

    hueseph Well-Known Member

    Oct 31, 2005
    Vancouver, BC, Canada
    Also check Alesis' site for updated drivers. My guess would be though, that your onboard soundcard or PCI soundcard has highjacked the audio settings. Often a proprietary program will do this to ensure that it continually have access to your card thus insuring it continues to perform as you would expect it to. Unfortunately these software companies assume that we are all complete idiots and cannot figure out or ask to figure out how to change the settings.

    Go to the bottom right hand corner of the screen and right click the speaker icon/adjust audio properties/ audio tab/ now DESELECT use only preferred devices. You should now be able to scroll in the recording devices drop down menu for your Alesis Multimix device. Once you have set this as the preferred recording(and playback if you wish to monitor through it) device, you can choose to select the "use only preferred devices" option again so that you won't ever have to go through this routine. However, if you have other programs which require the use of your standard card, you can choose not to select this option. While you have the multimix set as your record/playback device, all windows sounds will also play through this device. You may want to turn off all system sounds.

    Hope this helps.
  4. schizojames

    schizojames Active Member

    Feb 15, 2005
    Home Page:
    If all else fails, you have to take the Audigy card out and completely remove any trace of it before doing a fresh install of the Mulitmix. I don't know about yours, but my SB card did not play well with others.

Share This Page