Please Help - Error messages with new PTLE 002R

Discussion in 'Microphones (live or studio)' started by TomF, Sep 18, 2005.

  • AT5047

    The New AT5047 Premier Studio Microphone Purity Transformed

  1. TomF

    TomF Guest


    I'm new to Pro Tools and just received my new 002R with 6.9 and a new G5 2.5 (Panther) w/ 2x1gb sticks and a Glyph GTO50-250 Hard drive. ProTools 6.9 was installed in the G5 by the Dealer I purchased the computer and the 002R from.

    The problem is I just set up my very first session in Pro Tools and created only one audio track. I keep getting Error messages -6086 and -6093 both stating The operating system held off interrupts for too long.If this occurs frequently try increasing the H/W Buffer size in the playback engine panel.

    I've have tried every combination and nothing makes a difference I keep getting both Error messages. As soon as I start recording , the recording stops and either one of the error messages appear. Then when I playback what was recorded , it also stops before its finished its playback and either message appears.I even unplugged the FW cable and reinstalled it and tried both FW ports, Nothing works.

    My first experience with Pro Tools has been a frustrating one. I can't even record one track.

    Please , Does anyone have any suggestions? Before I go crazy! :-?

  2. tonybran

    tonybran Guest


    go to the little Apple icon on the top left on ur computer screen....then go to FORCE QUIT and quit out any application that do not need to be open (ITunes, Safari, Internet Explorer, etc.) ..they will kill alot of processor power....also try changing your hardware option in protools ...if its at 70% or whatever, try increasing it....and lastely dont record in 96 sample size, will use a lott of power...and the use of RTAS ...real time audio suite, plugins use a lot of processor power...i still get those errors every now and then when i get either get carried away with the number of tracks or the number of plugs im using....
  3. Opus2000

    Opus2000 Well-Known Member

    Apr 7, 2001
    Sometimes it is good to go to the digidesign website under the answer base and type in the error codes you get.

    For example type in Error 6086...there's a bunch of information you can get from there as most of these issues have been found before and there are things you can try within the searches.

    Opus :D
  4. Well if you are still have trouble, try using this forum, It has helped me with some issues I had with my 002.

    Hope this helps.
  5. TomF

    TomF Guest

    Thanks for the replies!

    tonybran , I looked at FORCE QUIT as you suggested and there was nothing but Pro Tools in it. I had already tried increasing the cpu usage to 85%. Still got the Error messages.

    Opus2000 , I checked the answer base. Not much there for these error codes and what was , I had already did, like changing the buffer , cpu settings etc.

    NocturnalGrad , Thanks for the link. I went to this forum and posted my problem. I haven't recieved any response as of yet and my post is almost off the first page. So I don't know if I'll get any help over there.

    I don't know what to do next and to top it all off . I also bought a new Focusrite ISA428 with the optional A/D card. I'm showing a signal on the ADC output meters but the adat output signal from the unit is not going into the PTLE 002R. I have no adat output signal. I don't know if I would still get a meter signal if the card is bad or even if the card wasn't installed. I guess I have to call Focusrite.

    I went kicking and sreaming from the analog world to digital and with this start I haven't stopped!I've been working on this all day. My head is spinning!!!! :x :-?

    Any other suggestions would be greatly appreciated!

    Thanks Again
  6. Opus2000

    Opus2000 Well-Known Member

    Apr 7, 2001
    Did you make sure you have the latest version? There is a 6.9.2 update...ya never know!!

    It's more for the Tiger OS X but it could work...

    Opus :D
  7. baslotto

    baslotto Active Member

    Jul 28, 2005
    It sounds stupid but use a Disk Utility to repair permissions. Many times this helps a lot of problems.
    In case this doesn't help reinstall PT with a clean uninstall. In case that doesn't help reinstall the OS.

    I know it's a lot of work but PT 6.9 has been tested on millions of computers and it works well.

    Also if you have a friend with a Mac try to use the 002 on another computer. It's not gonna be the case but in the worst scenario the problem could be the 002 (chances are like being hit by a lightening).

    I hope you'll solve your problems. In that case please let us know what it was. Thanks.

  8. miks

    miks Guest

    hey mate, I had the exact same problem but with my PC. Tried all the responses above and didnt get any fix for the problem. So i sold my pro tools and am now using SX3 with rme fireface 800. Couldnt be happier.

    And to all who are about to thrash me on Protools im not saying its a bad program, just didnt work for me. ( i know there are very defensive people on this forum when it comes to protools) :lol:
  9. iznogood

    iznogood Member

    Feb 9, 2004
    trash all protools preferences....

    set the cpu to 99%

    maybe try the firewire port on the front of the machine... :shock: it worked for me on one machine i installed.....

    this is an installation problem..... also be sure to use 10.3.8 NOT 10.3.9

    and don't download the 6.9.2 upgrade as it is 10.4 only....

    of course you didn't install the program in some place else than the app's folder or moved anything around....

    and miks.... :roll: :roll: :roll:
  10. TomF

    TomF Guest

    Well, Thanks everyone for the Help!

    I figured out the problem today with a friend. I had the 002R connected to the G5 tower FW port and the Glyph Hard Drive hooked into a FW Adaptec PCI card I installed in the G5.

    When my friend came over,he said I had the drive and the 002R hooked up wrong. He hooked the Hard drive into the G5 tower FW port and plug the 002R into the Hard drive. Problem solved! :cool: We set-up a test session and recorded twelve test tracks with the H/W buffer size set at 64. No ERRORS

    As far as the ISA428 card we couldn't get the adat output signal
    in Protools. I must have a defective card .I email Tech support,but haven't heard back yet.

    Thanks Again!

Share This Page