Discussion in 'Microphones (live or studio)' started by Hydrowolftd, Sep 7, 2009.

  1. Hydrowolftd

    Hydrowolftd Guest

    ok so. i bought a firepod last fall and its been working great since ive owned it. today i tried to finish recording guitar with a friend only to realize it isnt working correctly.

    the setup...
    HP laptop with a 6 to 4 pin firewire cable
    cool edit pro
    1 mxl condeser and a nady drum mix through the firepod

    when i turn on the firepod to connect, everything goes like it should... the light turns blue and the connection sound chimes on my computer. normally the sound output would shift from my computer speakers to the headphone jack on the firepod ( settings as i requested ) this isnt happening.
    in cool edit pro when i attempt to select my imputs for each track, they dont appear as they should. instead of saying something like "firepod imputs 1&2, 3&4, etc..." it just says something generic like "presonus firepod" multiple times...

    i dont know what the problem is... ive tried restarting and re connecting multiple times.

  2. hueseph

    hueseph Well-Known Member

    Oct 31, 2005
    Vancouver, BC, Canada
    Why in the world are you using Cool Edit when you could be using Cubase? Cool Edit is archaic at best. Try using the Cubase LE or AI as it may be and see how that works. Also, make sure you are using the included power supply with the FP10. The firewire port on your laptop doesn't have enough juice to power your FP10(technically, it doesn't have any juice for powering the FP10 when you use a 4 pin port)

    A little more info would be helpful:

    Hard Drives
    Operating system
    Firewire chipset.
  3. iamfrobs

    iamfrobs Guest

    probably using cool edit because it's the first thing that showed up on torrent sites.

    Do yourself a favor hydro and check out Reaper. And buy it in a few months, it's only $60.
  4. Hydrowolftd

    Hydrowolftd Guest

    its not the program. ive been using cool edit for years and for the past like 8 months its been working with the firepod. cubase is way too complex and doesnt have any of the plugins that i like with cool edit. i could never get the pod working with cubase. im going to reinstall the drivers and figure this out myself. you guys arent much help...
  5. apstrong

    apstrong Active Member

    Feb 13, 2009
    Turn on your firepod before you turn on your computer. Still buggered? Is your computer connected to the internet? Has it downloaded any special updates lately when you weren't looking?
  6. Hydrowolftd

    Hydrowolftd Guest

    update: just reinstalled the drivers and it works perfect :]

    solved my own problem i guess. haha.
    thanks anyway dudes.
  7. Mauisnow13

    Mauisnow13 Active Member

    Sep 25, 2009
    Idaho, US
    That was my first guess. Reinstall drivers :D

Share This Page